Bienvenido

¡Gracias por adquirir el sistema eMaksimus versión 6, el punto de venta especializado en farmacias!

Ha hecho usted una buena elección. eMaksimus 6 es un sistema Punto de Venta con toda la funcionalidad que usted podría esperar de un sistema de este tipo, sin todas esas "otras características" que usted nunca usará y que otros sistemas le obligan a comprar.

eMaksimus 6 maneja todo lo relacionado con ventas: caja, corte de caja, vendedores, comisiones, descuentos, devoluciones, distintos tipos moneda, distintas formas de pago, clientes, movimientos de artículos, inventario, reportes de ventas, y todas las operaciones que un vendedor o cajero puede necesitar al momento de atender una venta además cuenta con nuevos módulos como es la Factura Electrónica, la cual le ahorra tiempo al momento de ingresar los artículos enviados por su proveedor.

Con eMaksimus 6 usted puede imprimir recibos de venta, puede realizar ventas al público general o a un cliente de su catálogo, puede utilizar lector de código de barras, cajón de dinero y también utilizarlo en ambiente de red con varias computadoras.

El programa se caracteriza por su facilidad de uso y funcionalidad. Además cuenta con ayuda en todas las operaciones, disponible con tan solo presionar la tecla F1 de su teclado, así que siempre contará con ayuda si olvida como realizar una operación.

Este sistema le ofrece una herramienta muy útil que es el módulo de Seguridad, que le permitirá crear usuarios con derechos limitados sobre el sistema, así cada usuario (cajero, administrador, etc.) solo tendrá acceso a las operaciones permitidas por el sistema.

También cuenta con un módulo Editor de reportes, para que usted mismo cree sus nuevos reportes, modifique los ya existentes para ajustarlos a sus necesidades, agregue funcionalidad o cree los suyos propios.

Todo esto en un solo sistema...


Lo Nuevo de eMaksimus

Dentro de las nuevas opciones que podrá observar en esta versión del sistema son:

  • Control de Venta de Antibióticos.

    Se ha modificado la ventana Detalle de Artículo, así como su funcionalidad con respecto al tratamiento del impuesto del artículo, separando ahora el impuesto de la compra y de la venta, al mismo tiempo que se modificaron las fórmulas que calculan la utilidad del artículo, para que considere esta nueva modalidad de tratamiento de impuestos. Para leer esta sección haga clic aquí.

  • Optimización de la Ventana de Descarga de Catálogo Universal.

    Para evitar confusiones en la información se ha agregado a la ventana de Descarga de Catálogo un botón llamado Mantenimiento de Existencias el cual refresca la información contenida en la base de datos, con respecto a los nuevo artículos agregados y/o modificados en el Catálogo Universal.

  • Optimización de la Ventana de Explosión de Caja.

    Para evitar confusiones en la información se han agregado ciertas validaciones para que la cantidad de piezas contenida en la caja no sea Cero, o bien que los códigos de caja y del individual no pueda ser elegido el mismo código.

  • Optimización de la Ventana de Consulta de Movimientos de Artículos (Cárdex del Artículo).

    Se agrego a la ventana del Cárdex del Artículo una nueva columna, la cual muestra la Existencia del artículo Antes de Aplicar el Movimiento, esto con la finalidad de facilitar la consulta y verificación de los movimientos del artículo quedando de la siguiente manera: Existencia antes del movimiento - Tipo de Movimiento (Entrada o Salida) - Cantidad del Movimiento - Existencia después del Movimiento.

  • Se agregó una línea de comentarios en la Ventana de Nueva Venta.

    Se agrego a la ventana de Nueva Venta una línea de comentarios generales, la cual puede ser usada para agragar comentarios específicos de la venta.

  • Nuevos Reportes de Sistema.

    • Ventas por Período.

    • Ventas por Departamento.

    • Ventas por Día por Departamento.

    • Se volvió a habilitar la opción de Imprimir Factura de Compra desde el menú Reportes, en la sección de Reportes de Facturas de Compra.

  • Nuevo Formato de Exportación de Reportes de Sistema.

    Se ha agregado al sistema el poder Exportar Reportes a formato Rich Text Format (.RTF) que es un tipo de formato que puede ser abierto y modificado en Word, sustituyéndose por el formato .DOC anterior que sólo plasmaba una imagen la cual no podía ser editada.

Lo invitamos a que constantemente verifique si hay actualizaciones nuevas disponibles para su sistema eMaksimus.


Requerimientos del Sistema

Compatibilidad de Software:

Windows 2000 / Windows XP Profesional / Windows Vista Home Premium o Superior / Windows 7.

Requerimientos Mínimos de Hardware:

Estos son definidos según el sistema operativo que va a utilizar.

Requerimientos para conectividad en Red:

Para usar eMaksimus con conectividad en red, es necesario contar con una infraestructura en red (switch, cableado, etc.), así como una tarjeta de red instalada y configurada en el sistema de computo. El sistema operativo que utilice debe tener funcionalidad en Red, es por ello que le informamos que eMaksimus en su modalidad de sistema en red no será posible en Windows XP Home, Windows Vista Starter Edition y Windows Vista Home Basic.

Requerimientos para Impresión de Recibos:

Para la impresión de recibos con el sistema eMaksimus, es necesario que cuente con una impresora de recibos previamente instalada, configurada y probada su funcionalidad en su sistema Windows. (Para configurar su impresora, consulte el manual de usuario de su impresora o llame a soporte técnico de su proveedor de equipo de cómputo).

Requerimientos para utilizar Lector de Código de Barras:

Para agilizar y optimizar el proceso de captura de artículos, el sistema permite el utilizar Lector de Código de Barras en todas sus ventanas de captura. Para hacer uso de él, es necesario que el lector este previamente conectado y probado en su sistema Windows. (Para configurar su Lector de Código de Barras, consulte el manual de usuario de su lector).

Requerimientos para utilizar una Terminal de Colección de Datos Portátil (Data Collector):

Para agilizar el proceso de Ajustes a Inventario, el sistema permite importar datos de los archivos generados por una Terminal de Colección de Datos Portátil. (Para configurar la transferencia de información entre su computadora y la Terminal de Colección de Datos Portátil, consulte el manual de usuario de su Terminal).

Requerimientos para el manejo de Archivos Externos:
eMaksimus dentro de sus funcionalidades, tiene la opción de manejo de información (importar/exportar) por medio de archivos externos, los cuales comúnmente son archivos de texto plano separado por comas, mismos que pueden ser generados y/o leídos por manejadores de hojas de cálculo (Por ejemplo: Microsoft Excel). Es necesario que usted cuente con un asesor del uso de Excel o bien tenga una póliza de soporte vigente con Microsoft en caso de requerir ayuda con su sistema Excel.


Instalacion del Sistema

Si va a instalar el sistema vía Internet (download) realice lo siguiente:

  1. Descargue el programa del sitio de Internet, en la dirección que le indicó Everest Software Solutions.

  2. Cierre todas las aplicaciones que esté utilizando, para que solo el escritorio de su sistema operativo este activa.

  3. Busque el archivo descargado en su computadora.

  4. Seleccione haciendo doble clic, lo cual mostrará la ventana de inicio de la instalación.

  5. Puede realizar la instalación con las opciones típicas presionando el botón Siguiente tres veces más (cada que le aparezca una ventana con preguntas sobre opciones de instalación).

  6. En caso de querer cambiar la ruta de archivos donde se instalará el sistema, presione el botón "Examinar" y seleccione usted la carpeta destino. De igual forma, puede escoger en que grupo de programas desea que se genere el acceso directo al programa.

Una vez realizados los pasos anteriores, puede ejecutar por primera vez el sistema eMaksimus, presionando en el acceso directo correspondiente.

Si cuenta usted con el CD de instalación de eMaksimus, siga estos pasos:

  1. Una vez que su computadora esté encendida, cierre todas las aplicaciones que esté utilizando, para que solo el escritorio de su sistema operativo este activa.

  2. Inserte el CD que viene incluido en su estuche en la unidad de CD-ROM de su computadora.

  3. Espere de 5 a 10 segundos, el programa de auto arranque desplegará la pantalla de bienvenida a la instalación. Presione el botón Siguiente para iniciar la instalación.

  4. Puede realizar la instalación con las opciones típicas presionando el botón Siguiente tres veces más (cada que le aparezca una ventana con preguntas sobre opciones de instalación) y vaya al paso número 5.

  5. En caso de querer cambiar la ruta de archivos donde se instalara el programa, presione el botón "Examinar" y seleccione usted la carpeta destino. De igual forma, puede escoger en que grupo de programas desea que se genere el acceso directo al programa.

Una vez realizados los pasos anteriores, puede ejecutar por primera vez el sistema eMaksimus, presionando en el acceso directo correspondiente.


Entorno del Sistema

Para ingresar al sistema eMaksimus utilice el usuario SUPERVISOR y clave de acceso SUPERVISOR misma que puede ser cambiada una vez que el sistema sea activado. Para conocer como cambiar la clave lea la sección Modificar Clave de Acceso de Usuario Firmado en esta ayuda.

Antes de iniciar con la utilización del sistema, es de gran utilidad que se acostumbre a los controles, botones y ventanas del sistema eMaksimus. Para ello vea, la siguiente imagen:

Ventanas:

Las ventanas son las pantallas que maneja una aplicación en un ambiente Windows. La mayoría de las ventanas tienen características y controles similares.

Barra de Título:

Todas las aplicaciones tienen esta área, donde se muestra el título de la ventana.

Barra de Menús:

Muestra el menú de opciones del sistema eMaksimus ordenados según su categoría y estará disponible siempre en la ventana principal de la aplicación.

Barra de Herramientas:

Es el grupo de botones que realizan alguna acción específica y regularmente están para ahorrar tiempo en las acciones más comunes, evitando ir a buscarlas en la barra de menús.

Administrador de Ventas

Administrador de Catálogo de Artículos

Administrador de Compras

Realizar Actualización de Precios

Parámetros de Operación

Administrador de Impresoras

Editor de Reportes de Sistema

Consulta Avanzada en Catálogo de Artículos

Consultas Médicas

Administrador de Pacientes

Envío de Datos

Descarga de Datos

Actualizaciones de Sistema

Administrador de Sucursales

Salir de Sistema eMaksimus

Barra de Estado:

En la mayoría de las ventanas, aparece en la parte inferior una descripción de lo que ocurre en el programa en ese momento o alguna ayuda breve además de la Edición del Sistema eMaksimus, el usuario ingresado al sistema, la fecha y hora del sistema.

Botones Estándar:

Estos botones se encontrarán en la mayoría de las ventanas del sistema, son elementos básicos de una ventana que realizan operaciones específicas, en la siguiente imagen se muestran éstos botones:

Controles de la ventana:

Son utilizados para ajustar el tamaño de la ventana, minimizarla o cerrarla, probablemente ya esté familiarizado con ellos ya que estos controles aparecen en todas las ventanas en ambiente Windows.


Activación del Software

Antes de poder utilizar al sistema eMaksimus, deberá registrarlo y realizar su activación.

Registrar el sistema se refiere a la seguridad que tiene el propio sistema, que permite controlar sus ediciones. Para más información acerca de estas ediciones visite nuestro sitio en Internet en www.emaksimus.com en la sección de Ediciones de eMaksimus.

Al momento de realizar su compra, se le pide en la forma de la página de Internet que llene los datos en la sección correspondiente para que se le pueda generar su registro de sistema.

Una vez que tengamos esta información, usted recibirá un correo electrónico de respuesta donde le será enviado su código de activación, para que proceda a capturarlo en el sistema.

Antes capturar los datos asegúrese de lo siguiente:

  1. Que su computadora tenga la fecha ajustada al día de hoy.

  2. Ingrese al sistema eMaksimus, el cual sólo le permitirá el acceso al menú Seguridad.

  3. Seleccione el menú Seguridad y la opción Registrar al Sistema eMaksimus mostrando una ventana similar a la siguiente:

  4. Capture exactamente igual la información enviada por Everest Software Solutions, en la ventana de registro.

  5. Presione el botón aceptar, lo cual mostrará un mensaje diciendo "La activación se realizó correctamente…".

  6. Cierre el sistema y vuelva a ingresar, para que los cambios tengan efecto.

Si el sistema le muestra un mensaje diciendo "Su licencia necesita ser reactivada…" escribanos a soporte@emaksimus.com solicitando su código de activación y dando a conocer las causas y/o respondiendo a las preguntas que por seguridad se le pudieran hacer.


Configuracion del Sistema

Antes de poder utilizar el sistema y realizar ventas, el sistema tendrá que ser ajustado a las necesidades de cada farmacia. Es por ello que tiene que realizar la configuración inicial del sistema y los ajustes necesarios de los parámetros de operación, para que el sistema se ajuste a sus necesidades.

Le recomendamos que lo haga siguiendo esta secuencia:

  1. Debe capturar la información de los Datos de la Farmacia. Para saber cómo y dónde capturar la información de la farmacia, consulte en la ayuda de sistema.

  2. Ajustar los Parámetros de Operación, los cuales le ayudarán a modificar ciertas operaciones relacionadas a Ventas, Impresiones y algunas otras. Para conocer cómo modificar estos parámetros consulte la ayuda de sistema.

  3. Asignar las impresoras configuradas en su computadora, por medio del Administrador de Impresoras. Para conocer como administrar las impresoras consulte en la ayuda de sistema.

  4. Capturar la información de los proveedores de la farmacia, con la ayuda del Administrador de Proveedores. Para conocer como administrar las impresoras consulte en la ayuda de sistema.

  5. Capturar la información de los laboratorios de medicamentos, con la ayuda del Administrador de Laboratorios.

  6. Asignar los usuarios de sistema existentes al personal de farmacia que colaborará en la operación, así como su rol dentro de la farmacia, el cual se traduce a permisos y privilegios que tiene cada uno de los usuarios dentro del sistema. Esto lo realizará con la ayuda del Administrador de Vendedores y Cajeros. Para conocer como administrar las impresoras consulte en la ayuda de sistema.

  7. Integrar el Catálogo de Artículos, que es la parte fundamental para la operación del sistema, con la ayuda de las siguientes herramientas del sistema:

    • Administrador de Departamentos, siendo el nivel más general dentro del catálogo de artículos.

    • Administrador de Familias, siendo el segundo nivel dentro del catálogo de artículos.

    • Administrador de Catálogo de Artículos, que es la herramienta que permite mezclar la información del resto de los catálogos relacionados a artículos, para así lograr tener una información detallada de cada uno de los artículos que se venderán en la farmacia.

  8. Por último, para poder iniciar con la venta de artículos agregados al catálogo, es necesario ingresar las existencias físicas al sistema. Para realizar la captura del inventario al sistema, debe considerar las siguientes 2 opciones:

    • Si esta implementando el sistema eMaksimus en su farmacia, y esta ya estaba funcionando con anterioridad con otro sistema, la manera correcta de ingresar las existencias al sistema es haciendo uso de la herramienta para Realizar Captura de Inventario Inicial. Para conocer más sobre esta herramienta, consulte en la ayuda de sistema.

    • Si esta iniciando operaciones de su farmacia juntamente con la implementación del sistema eMaksimus en su nueva farmacia, lo más correcto es ingresar las existencias del inventario al sistema por medio de una factura de compra. Para ingresar las facturas de compra al sistema es necesario que lo realice con la ayuda del Administrador de Compras y Devoluciones. Para conocer más acerca de esta herramienta, consulte en la ayuda de sistema.

Si no realiza esta serie de pasos en su sistema, será imposible poder iniciar su operación; ya que para realizar una venta de un artículo es necesario que primero alimente la base de datos del sistema con información detallada del artículo y sus existencias.


Ventana de Ventas

En esta ventana aparecen listadas todas las ventas realizadas. Estas pueden verse listadas por Recibo o nombre del Cliente según la pestaña seleccionada.

Para ver las ventas realizadas, en el menú Ventas seleccione Administrador de Ventas y se mostrará el listado de Ventas.

Las operaciones que se pueden realizar son las siguientes:

  • Nueva Venta la cual puede hacerse usando la ventana de Detalle de Venta para después Procesar Venta y sea efectivo el descuento de la existencia del artículo en sistema.

  • Cancelar Venta.

  • Devolución de Artículos.

  • Impresión de Recibos de Venta.


Venta y Control de Antibióticos

ADVERTENCIA: Para que esta herramienta del sistema eMaksimus funcione correctamente, es necesario que cada artículo el cual su componente activo sea un Antibiótico, es necesario que dicho artículo en su ficha técnica, es decir en sus datos Generales tenga ACTIVADO el casillero que dice Es Antibiótico, de lo contrario el sistema NO activará los recursos de Control para la venta de Antibióticos.

Para Modificar o Verificar que el casillero esta activo para cada artículo, revise en los datos Generales de los Artículos en el Catálogo, para hacerlo realice los siguientes pasos:

  1. En el menú Inventario elija la opción Administrador de Catálogo de Artículos.

  2. Localizar en su catálogo de artículos los artículos cuyo componente activo sea Antibiótico.

  3. Una vez encontrados los artículos del punto anterior, presionar el botón Modificar.

  4. Al presionar el botón Modificar, se mostrará la Ficha del Detalle del Artículo, donde deberá localizar el casillero llamado: "Es Antibiótico".

  5. Localizado el casillero, deberá hacer clic en él, para habilitar las herramientas del sistema para el control de antibióticos, tal y como se muestra en la siguiente imagen:

¿Qué hacer al momento de Vender un Antibiótico?

Al momento de estar realizando una venta, si se agrega un Antibiótico a la venta, el sistema automáticamente arrojará (siempre y cuando en dicho artículo este habilitada la opción "Es Antibiótico" en su ficha descriptiva) la ventana de control para ese artículo que es un antibiótico. Dicho control consiste en una ventana auxiliar de venta, la cual solicita los datos correspondientes al médico que recetó el antibiótico. Los datos solicitados son:

  • Cédula Profesional del Médico.

  • Nombre del Médico.

  • Domicilio del Médico.

  • Folio de la Receta, en caso de haberla retenido.

Si observa la ventana, en ella se muestra un botón Buscar, este sirve o puede ser usado cuando en su farmacia ya han recibido con anterioridad recetas de un mismo médico, con poner alguno los datos: Cédula Profesional, Nombre del Médico o Domicilio del Médico e inmediatamente después presionar el botón Buscar, el sistema si encuentra el dato ya registrado, carga el resto de los datos automáticamente, agilizando así la captura del control.

En así de sencillo llevar el Control de la Venta de Antibióticos, y la intención de este control, es además de cumplir con las regulaciones sanitarias impuestas por el Gobierno Mexicano en las Farmacias de la República Mexicana, también llevar el control en la misma base de datos del sistema, evitando así llevarlo en un cuaderno o libreta adicional, misma que puede ser extraviada.

Ya tengo tiempo utilizando el Control de Venta de Antibióticos en mi sistema eMaksimus, si llegan a revisarme ¿Qué debo hacer para mostrar la información almacenada?

Como es de esperarse, con las nuevas disposiciones y regulaciones en la venta de antibióticos del Gobierno Mexicano, se entiende que las farmacias serán revisadas para saber si están cumpliendo con estas regulaciones. Es por ello que al sistema se le ha dotado de ciertos Reportes de Sistema los cuales muestran la información almacenada con respecto a la venta de antibióticos.

Para tener acceso a los Reportes de Venta de Antibióticos, vaya al menú Reportes en al sección de Otros Movimientos de Artículos y elija el reporte llamado Control de E/S de Antibióticos el cual le mostrará la información almacenada.

En mi farmacia, los médicos también usan eMaksimus en el Consultorio ¿También se tienen que llenar los datos de Control de Antibióticos?

Para el caso de las farmacias en cuyos consultorios usan el sistema eMaksimus, el trabajo se simplifica, ya que NO es necesario capturar los datos del Médico al vender el antibióticos, ya que al momento de presionar el botón Cargar Receta el sistema tiene la facultad de detectar si dentro de la receta hay un artículo que sea Antibiótico y en caso de procesarse la venta, el sistema hace el llenado de los datos del control por si solo, por lo tanto no es necesario hacerlo manualmente.

ADVERTENCIA: Para que esta herramienta del sistema eMaksimus funcione correctamente, es necesario que cada artículo el cual su componente activo sea un Antibiótico, es necesario que dicho artículo en su ficha técnica, es decir en sus datos Generales tenga ACTIVADO el casillero que dice Es Antibiótico, de lo contrario el sistema NO activará los recursos de Control para la venta de Antibióticos.


Tipo de Cambio

Esta sección del sistema le permite ajustar el tipo de cambio de la moneda nacional y moneda extranjera lo cual afectara directamente al momento de cobrar los artículos en una venta.

Para modificar el tipo de cambio de divisas, en el menú Ventas elija la opción Ajustar Tipo de Cambio de Moneda y se mostrará un ventana similar a la siguiente:

Para guardar los cambios de la modificación del tipo de cambio, presiones el botón Guardar.

El nombre de la moneda nacional y extranjera es configurable, por lo tanto en esta ventana se mostrarán los nombres de las monedas que tiene actualmente configuradas en su sistema eMaksimus. Para conocer donde configurar el nombre de monedas a utilizar en su sistema lea la sección de Parámetros de Operación en esta ayuda del sistema.


Busqueda Avanzada

La Consulta Avanzada de Catálogo en una herramienta muy útil para el farmacéutico, ya que es común que el cliente llegue a la farmacia y este le pregunte al Farmacéutico que se puede tomar para ciertos síntoma que presenta, pero ahora con esta herramienta el Farmacéutico podrá ofrecerle al cliente un medicamento más cercano a lo que busca, ya que con esta herramientas solo basta una sola palabra para iniciar la búsqueda de ella en alguna característica o nombre de los artículos disponibles en el catálogo de artículos del sistema eMaksimus.

Para hacer uso de la consulta avanzada de catálogo, en el menú Ventas elija la opción Búsqueda Avanzada en Catálogo de Artículos y se mostrará una ventana como la siguiente:

Para utilizar esta herramientas, basta con teclear una palabra relacionada al síntoma o medicamento y después presionar la tecla F5 en su teclado para que el sistema realice una búsqueda avanzada dentro del catalogo de artículos para que se muestren las características del artículo.


Corte Z

Para efectos fiscales es obligatorio emitir un comprobante diario sobre la relación generada de un día de operación, para hacerlo se realiza un corte Z al final del día.

El Corte Z, es la suma de todas la ventas realizadas a partir del último Corte Z, verifique que el último folio de venta del día de anterior debe ser el corte, para ello consulte el listado de cortes z, vaya al menú de Ventas, seleccione la opción Consultar Cortes Z.

En el sistema eMaksimus, en Corte X es sustituido por los Reportes de Cortes de Caja. Para conocer más acerca de los reportes disponibles lea la sección Reportes de Cortes de Caja en esta ayuda de sistema.

Para realizar un corte Z, seleccione en el menú Ventas la opción Realizar Corte Z, el sistema le mostrará la siguiente ventana:

Presione el botón Si, el sistema le presentará la vista previa del Corte Z y podrá imprimirla.

Cuando se hace un corte, esta información se puede utilizar para imprimir sobre una factura, vaya a la sección de Consultar Cortes Z.


Listado Cortes

Generar un reporte diario sobre la operación del día es un requisito en general cualquier negocio con venta al público en general.

Este listado contiene la información general de todos los cortes realizados a la fecha. Para ver esta ventana vaya al menú de Ventas, seleccione la opción Consultar Cortes Z.

La información relevante en el listado de cortes es: la Fecha en la que se realizó el corte, la Hora (la cual es tomada de su computadora) al momento de realizar el corte, el rango de recibos de venta que forman parte del corte, es decir a partir de que recibo abarco el corte y a que recibo finalizo el corte, el Subtotal, el IVA y el Total del corte respectivamente.

Las operaciones que puede realizar sobre el listado de cortes son:

  • Imprimir el listado de cortes, para hacerlo presione el botón Listado.

  • Reimprimir un corte, para hacerlo seleccione del listado un corte, presione el botón Imprimir Factura y en esta ventana se da la opción de Imprimir una Factura o Imprimir Corte Z mostrándose una ventana similar a la siguiente:

Para salir de la ventana Listado de Cortes presione el botón Cerrar.


Retiro de Efectivo

Dentro de las operaciones de una caja es normal el retiro de cierta cantidad de efectivo esto para seguridad del operador y el propio establecimiento. Estos retiros deben ser registrados para así, lograr que al final del día las cantidades de venta registradas en sistema y el dinero de las ventas sean iguales. Esto también puede ser utilizado cuando se realiza un cambio de turno de cajeros.

Para registrar los retiros de efectivo, en el menú Ventas seleccione Movimientos de Efectivo en Caja, donde se mostrará una ventana como la siguiente:

Esta ventana muestra listados todos los retiros realizados en la Farmacia.

Para agregar un retiro a esta lista, presione el botón Agregar y se mostrará la ventana de captura:

En esta ventana se captura el tipo de movimiento de efectivo, nombre del cajero, el concepto del movimiento, un comentario acerca del retiro y la cantidad de monedas o billetes de cada denominación.

Al finalizar la captura presione el botón Guardar.


Inicializar Monto Acumulado

Esta ventana auxiliar es la que le permite controlar la cantidad del efectivo acumulado en caja, esto para que le recuerde al usuario que debe realizar un retiro en caja. Aquí puede reiniciar el monto acumulado o bien, puede modificar el monto. Para llegar a esta venta, en le menú Ventas elija la opción Inicializar Monto Acumulado en Caja.


Promociones

Una promoción es el conjunto de actividades comerciales que la empresa realiza con el objetivo de incrementar las ventas de un producto durante un periodo de tiempo corto (regalos, descuentos, concursos, etc.). Dentro del sistema se le da control a promociones basadas en descuentos sobre artículos o familia en general, la delimitación de la promoción se basa en la cantidad de artículos establecida y un periodo determinado. Para determinar promociones vaya al menú Ventas y seleccione la opción Administrador de Promociones.

En la ventana anterior se encuentran listadas todas las promociones. Las promociones vigentes se muestran con una marca de palomita [image] en el campo descripción, las que se encuentran marcadas con una cruz [image] son aquellas promociones que se encuentran en su fase de terminada.

Las operaciones que puede realizar son las siguientes:

Agregar promoción. Dentro de la ventana de promociones presione el botón Agregar, el sistema abrirá la siguiente ventana:

Capture los datos de la promoción que a continuación se describen.

Nombre de la Promoción: | Capture el nombre de la Promoción
Que es lo que va a poner en promoción: (Elija 1 opción solamente) | Presione el botón Buscar para elegir el artículo que se va a promocionar.
 | Presione el botón Buscar para elegir la familia que se va a promocionar.
Control por Cantidad: | Seleccione la opción Si o No según corresponda. Para especificar si la promoción será valida hasta agotar existencia elija la opción Si, (note que al elegir la opción Si, el campo de fecha de Terminación se deshabilita), de lo contrario elija No.
Cantidad Promoción: | Capture la cantidad de artículos que estarán en promoción.
Inicio de Promoción: | Capture la fecha cuando inicia la Promoción, dd/mm/año
Fin de Promoción: | Capture la fecha cuando termina la Promoción, dd/mm/año
Descuento: | Capture el porcentaje de Descuento
Vendidos: | Registro del total de artículos vendidos durante la promoción.
Status: | Estado de la promoción: Iniciada o Terminada

Para determinar promociones sobre una familia en particular se realizan los mismos pasos anteriores, con la única excepción de que, en vez de especificar el artículo o producto se debe de elegir familia; de esta manera todos los artículos clasificados por esa familia estarán dentro de la promoción.

Una vez capturados los datos, presione el botón Aceptar o presione Cancelar para anular la operación.

Una promoción puede terminar de varias maneras:

  • Cuando se borra el registro de la promoción directamente del listado de promociones.

  • Cuando el usuario de operación directamente modifica el status "Iniciada" por la opción "Terminada".

  • Cuando se llega a la cantidad límite de productos definido en el campo Cantidad Promoción.

  • Cuando se haya agotado existencia del artículo, siempre y cuando se haya elegido la opción Si en la opción Control por cantidad y no se haya capturado una cantidad superior a la existente en el campo Cantidad Promoción.

  • Cuando se llega a la fecha establecida en el campo Fecha Termina.

Otra manera para determinar descuentos sobre una familia completa en particular es a través de la ventana Inicializar Descuentos, vea la sección Herramientas para el uso exclusivo de la administración de esta ayuda.

Modificar promoción. Para modificar una promoción, seleccionela del listado y presione el botón Modificar.

Eliminar promoción. Para borrar alguna de las promociones del catálogo, seleccione la promoción y presione el botón Borrar o la tecla Supr/Del de su teclado.


Ventas Perdidas

Una venta perdida, es un registro que nos ayuda a establecer control sobre nuestro inventario físico, llevando el control de aquellos artículos que se encuentren sin existencia. Este registro esta presente tanto en el mostrador, en el cajero de la venta, y el consultorio médico, y todo aquel que tengan acceso directo al catalogo de artículos del sistema. El listado de las ventas perdidas lo podemos ver en una ventana similar a la siguiente, seleccionando del menú Ventas la opción Administrador de Ventas Perdidas.

Para registrar una Venta Perdida.

1.- Seleccione el artículo sin existencia en el Catalogo de Artículos.

2.- Una vez seleccionado el producto, presione el botón Ventas Perdidas en la ventana de Catalogo de Artículos.

3.- Se le pedirá que confirme el registro del artículo como venta perdida.

En esta ventana seleccione la opción Si, para agregar el producto.

Para agregar las ventas perdidas a Pedidos.

Para agregar los artículos de ventas perdidas al pedido, seleccione la opción Administrador de Pedidos a Proveedor de esta ayuda.


Verificador de Precios

La ventana de Verificador de Precios es muy útil, ya que le permite al mismo cliente conocer los precios de los artículos en su farmacia, sin necesidad de interrumpir las operaciones del cajero y/o vendedores de la farmacia. Con poner una computadora adicional en su farmacia, la cuál este ejecutando al sistema eMaksimus y siempre cuente con la ventana de verificación de precios mostrándose, puede ayudar mucho al agilizar el proceso de venta en su farmacia. Para ver la ventana de verificación de precios, en el menú Ventas elija la opción Verificador de Precios.

Al pasar el artículos sobre el lector de código de barras el sistema muestra la descripción, el precio del artículo, así como su descuento.

Para salir de esta venta y cerrar correctamente el sistema eMaksimus en esta computadora auxiliar, presione el botón Cerrar.


Ventana de Compras

En esta ventana aparecen listadas todas las compras y devoluciones a proveedor realizadas. Estas pueden verse listadas por Número de Factura, Por Proveedor y Por Fecha de Factura según la pestaña seleccionada en la ventana de Facturas de Compras.

Para ver la ventana de Facturas de Compras, vaya al menú Compras seleccione la opción Administrador de Compras y Devoluciones a Proveedor.

El sistema eMaksimus ofrece dos formas de ingresar al sistema las facturas de compra, quedando de la siguiente manera:

  • Forma Tradicional. Ingreso manual de los artículos de factura de compra. Para obtener la explicación de como hacerlo de la forma tradicional continúe leyendo esta sección.

  • Cargando al Archivo de Factura de Compra. Para saber como ingresar la factura de compra importando el archivo, lea la sección de Integrar Archivo de Factura de Compra.

Las operaciones que se pueden realizar son las siguientes:

  • Agregar Factura de Compra, presionando el botón Agregar, se abre la ventana de captura la cual es como la siguiente:

En esta ventana capture la información correspondiente en los campos Proveedor, Fecha de la Factura misma que NO puede estar en blanco ya que es un campo requerido, Número de Factura, Comentario, Subtotal, IVA, Total y Total de Piezas en el encabezado de la factura de compra.

En el campo de Artículo capture el código del artículo el cual fue comprado, así como la cantidad de ellos.

Para pasar la información del artículo al detalle de la factura, presione el botón Agregar Línea o presione F5 en su teclado y repita la captura de artículos mientras sea necesario.

Si no ha terminado de registrar todos los artículos en el detalle de compra, puede hacerlo después, presionando el botón Guardar (Pendiente) , después cierre la ventana presionando la [image] en la esquina superior derecha.

Para borrar registros del detalle de la compra, seleccione el artículo y presione el botón Eliminar o presione F4 en su teclado.

Para terminar con el proceso de captura de Factura de Compra, es necesario que presione el botón Procesar (Inventario), el sistema comparará el total de la factura y el total de piezas del encabezado de la factura con los totales generados por el detalle de factura. Si existe diferencia entre estos datos, el sistema no permitirá procesar la información, por lo tanto deberá verificar que no falte algún artículo por capturar.

Para cancelar la captura de nueva compra, es necesario que todos los artículos en el detalle de factura sean borrados, de lo contrario el sistema no permitirá cerrar la ventana al presionar el botón Cancelar (Abandonar).

  • Modificar Factura de Compra, lo cual permite borrar el detalle de la factura, después de haber sido procesada.

  • Cancelar Factura de Compra.

  • Imprimir Factura de Compra.

Las compras que muestran status de Procesada son compras registradas y procesadas en el sistema de las cuales ya no se pueden modificar, aquellas que aún no se han procesado o se han dejado pendientes para después continuar capturando, se muestran con un cuadro vacío.

Las compras que ya fueron pagadas muestran status de pagadas y cuando aún están pendientes por pagar la columna muestra un cuadro vacío. Para más información acerca de pago de facturas, lea la sección de Administrador de Facturas por Pagar en esta ayuda.

Las compras que han sido canceladas mostrarán el status de cancelada, e indica que el ingreso de esos artículos fue cancelado, por lo tanto serán descontados de las existencias de cada uno de los artículos en dicha factura.


Devolucion de Proveedor

La devolución de artículos al proveedor puede ocurrir por muchas razones, mercancía dañada, no se requiere dicho artículo, etc.

Para registrar una devolución, busque en el menú Compras y seleccione la opción Facturas de Compra y Devoluciones a proveedor.

Al presionar esta opción se muestra el listado de las compras y devoluciones a proveedor, se muestra a continuación:

Para agregar una nueva devolución, deberá presionar el botón Devolución a Proveedor, y al hacerlo se mostrará una ventana similar a la siguiente:

Para realizar la Devolución a Proveedor, el sistema le solicita que llene los datos requeridos por la ventana, los cuales son:

  • Proveedor, el cual puede ser elegido del catálogo de Proveedores dados de alta en la base datos del sistema.

  • Fecha de Factura, que es la fecha que tiene impresa la factura que contiene los artículos a devolver.

  • No. de Factura, el cual es el número de factura impreso la factura que contiene los artículos a devolver.

  • Cantidad, que es la cantidad individual por articulo a devolver.

  • Artículos, que es el código de barras del artículos a devolver, mismo que puede ser leído por el lector de códigos de barras o bien, puede ser elegido del catálogo de artículos. Haga clic en el botón buscar para elegir desde el catálogo.

  • Precio con Descuento, donde se permite capturar el precio pagado al proveedor por el artículo.

  • Comentario, donde se permite ingresar comentario correspondiente a toda la devolución.

Notará que los campos se Subtotal, IVA y Total se suman automáticamente y se presentan con signo negativo, esto para denotar que se trata de una devolución.

Una vez capturados los artículos de la devolución, deberá presionar el botón de Procesar (Inventario) para que estos artículos sean descontados del inventario.

También se presenta el botón Guardar (Pendiente) por si tiene la necesidad de interrumpir la captura de la devolución y regresar después para continuar.


Reorden

En esta ventana se realiza el Reorden, el cual es un cálculo inteligente de cuánto y qué se necesita comprar para surtir el inventario según los artículos vendidos. Este Reorden Inteligente, le ayuda a realizar un pedido optimo al proveedor, ya que le sugiere que es lo que debe comprar, según a las existencias de inventario físico en farmacia y con respecto a los artículos vendidos en el periodo que esta analizando.

Para utilizar esta herramienta, en el menú Compras seleccione Realizar Reorden Inteligente a Proveedor.

Los datos requeridos se captura en el encabezado del reorden y son los siguientes:

Fecha de Reorden | Fecha en la que se calcula el Reorden
No. de días analizados | Número de días analizados, a partir de la fecha de reorden hacia atrás
Datos a Analizar | Se le indica al sistema en base a cuales datos va a analizar el reorden. Esta opción aplica, para aquellos sistemas que cuentan con más de una carpeta de datos.
Máximo de días | Número Máximo de días a surtir Inventario
Mínimo de días | Número Mínimo de días a surtir Inventario

Seleccionando el botón Procesar se mostrará en la ventana cuanto se necesita surtir de inventario de aquellos artículos que se hayan vendido durante el periodo de días analizado.

Seleccionando el botón Imprimir se mostrará el reporte del Reorden y podrá imprimirlo en papel.


Pedidos

La administración de pedidos al proveedor le permite llevar un control específico de cada uno de los pedidos que se han realizado en todo el periodo que la sucursal ha operado. Se puede consultar el pedido cuantas veces sea necesario y sobretodo modificarlo en caso de ser necesario, antes de hacerlo llegar al proveedor. En esta ventana los pedidos pueden verse listados por No. Pedido, Fecha, Factura y el proveedor al que se le hace el pedido según la pestaña seleccionada.

Para ver las sección de pedidos dentro del sistema, en el menú Compras seleccione Administrador de Pedidos a Proveedor, lo cual mostrará una ventana como la siguiente:

  • Para agregar un pedido presione el botón Agregar, este abrirá la ventana como la siguiente, la cual esta dividida como se muestra:

Para agregar artículos al detalle del pedido puede hacerlo de tres formas distintas, las cuales son:

  1. Importando el último Reorden realizado, presionando el botón Importar Reorden.

  2. Importando las ventas perdidas que se han registrado en el transcurso del día o dentro de un periodo de tiempo, para hacerlo presione el botón Importar Ventas Perdidas y se mostrará la ventana para establecer el periodo a considerar las ventas perdidas, la cual es similar a la siguiente:

  3. Agregando artículos individualmente, para hacerlo siga lo siguiente:

  • Presione el botón Agregar Detalle.

  • En la ventana de captura, busque el código del artículo presionando Buscar.

  • Capture la cantidad en el campo correspondiente.

  • Capture opcionalmente otro artículo en el campo Código sustituto, esto en caso de que el proveedor no tenga el artículo pedido, el proveedor le mandará el artículo sustituto.

  • Si el sistema sugiere un artículo Descontinuado , proceda a borrarlo del detalle, ya que NO será surtido por el proveedor.

  • Si el sistema sugiere un artículo Próximo a Descontinuar , proceda a verificar con el proveedor si se surtirá dicho artículo, o en su defecto sustituya por otro.

  • Al terminar de agregar artículos presione el botón Guardar.

Si desea hacer alguna modificación sobre los artículos agregados en el detalle, seleccione el artículo y presione el botón Modificar Detalle y el sistema le mostrará la pantalla de captura, en ella podrá modificar los datos.

Para borrar un artículo del detalle, seleccione el artículo y presione el botón Eliminar Detalle.

Para que el pedido sea procesado por el sistema es necesario presionar el botón Guardar, esto pondrá el pedido actual en la lista de pedidos.

Para enviar el pedido a un Servidor de Datos vía FTP, consulte Enviar Pedido vía FTP de esta ayuda.


Facturas por Pagar

En esta ventana se muestran las Facturas de Compras capturadas en el sistema, mostrando su status de pago con el proveedor. Esta herramienta es solo de carácter informativo y le ayuda a saber de manera rápida, que facturas con las que no ha pagado.

Para abrir esta ventana vaya al menú de Compras y seleccione la opción Administrador de Facturas por Pagar.

Seleccione de la lista la factura que desea registrar como pagada, presione el botón Registrar Pagada.

Al presionar el botón anterior, el sistema le un mensaje de confirmación como el siguiente:

Presione el botón SI, observe que la factura en listada en el detalle de la ventana se registra con una marca [image] indicando que ha sido registrada como pagada.

Para cerrar la ventana presione el botón Cerrar.


Catalogo de Articulos

En esta sección del sistema es donde se tiene almacenada la información detallada de cada uno de los artículos existentes para su venta en farmacia. Cabe mencionar que el Administrador de Catálogo de Artículos esta ligado directamente con el Administrador de Laboratorios, Departamentos, Familias y Proveedores, y en conjunto todos ellos componen el Catálogo de Artículos de la Farmacia.

Mientras más información detallada tenga en su Catálogo de Artículos, mejor será el rendimiento del sistema al momento de generar reportes relacionados con el inventario en la farmacia.

Dentro de las opciones que permite el Administrador de Catálogo encontramos que puede ser ordenado por Descripción, Código, Medicamentos de Patente, Genéricos, Otros Artículos y Servicios según la pestaña seleccionada.

Para ver el Catálogo de artículos, en el menú Inventario seleccione Administrador de Catálogo de Artículos. Este catálogo se muestra en una ventana similar a esta:

Aquí se puede observar el tipo, el código de barras, la descripción, la SAL, la existencia en inventario, el precio al público, el porcentaje de descuento, el código secundario y el porcentaje de utilidad de un artículo.

Las operaciones que puede realizar sobre el catálogo de Artículos son:

  • Agregar un nuevo artículo a la base de datos del sistema.

  • Modificar un Artículo existente.

  • Borrar un Artículo.

  • Marcar un Artículo como Venta Perdida indicando el motivo por el cual no fue vendido.

  • Ver las características detalladas de una artículo.

El sistema muestra el status del artículo con respecto al proveedor, los cuales están definidos como sigue:

Por descontinuar por proveedor , indica que el artículo seleccionado puede que ya no se vuelva a surtir.

Descontinuado por Proveedor , indica que el artículos seleccionado ya NO será surtido por el proveedor.


Agregar Articulos

Para agregar un nuevo artículo a su Catálogo, es necesario que cuente con la información básica de este, para que pueda llenar los datos que aquí se solicitan. Tenga presente que mientras más información se capture, mejor será el desempeño del sistema al momento de realizar búsquedas avanzadas en catálogo o bien al momento de obtener reportes.

Antes de iniciar con la captura de sus artículos en catálogo, le damos a conocer la estructura interna de cómo deben estar organizados sus artículos.

La estructura interna de los artículos en el sistema se muestra en el siguiente diagrama:

Como puede observar el sistema utiliza 3 niveles en el catálogo, siendo el Departamento el nivel más general, seguido por la Familia, que es un subgrupo más específico para el artículo, llegando finalmente al mismo artículo.

Dentro del Catálogo de Artículos existen las tres operaciones principales, las cuales son:
  • Agregar Artículo, para ello presione el botón Agregar en la ventana Artículos, donde deberá capturar todas las características del Artículo, en una ventana como la siguiente:

Como puede observar, en la ventana de Datos Generales es donde deberá capturar todas las características del artículos, haciendo uso del resto de los catálogo en sistema, tales como: Laboratorio, Proveedor, y Familia.

Es importante saber que la existencia en inventario es información que no puede ser manipulada directamente, ya que esta debe estar justificada por alguna razón dentro del sistema, tales como: compra, traspaso de entrada, etc. Lo mismo ocurre con el histórico de movimientos, los cuales también se van registrando según las operaciones del artículo dentro del sistema.

El histórico de precios es una herramienta útil ya que muestra cada cambio de precio registrado para el artículo, almacenando hora, fecha y usuario que realizó el cambio de precio, lo cual puede ayudar en algunas ocasiones a detectar si fue manipulado el precio de manera deliberada.

Después de la captura, deberá de presionar el botón Guardar, para que el artículo sea agregado al catálogo.

  • Modificar Artículo, para ello seleccione el artículo del Catálogo y presione el botón Modificar en la ventana de Catálogo de Artículos, donde deberá capturar los cambios que sean necesarios.

  • Borrar Artículo, para borrar un artículo, seleccione y presione el botón Eliminar en la ventana Artículos.

Para salir del Catálogo Artículos, presione el botón Cerrar.

Página referenciada de Administrador de Catálogo de Artículos


Explosión de Cajas

La Explosión de Caja se utiliza cuando los artículos que son surtidos en caja se desea convertirlos en artículos individuales.

Esta herramienta del sistema eMaksimus fue diseñada para hacer mas fácil la venta de los artículos de forma individual. Cabe mencionar que debido a los alcances que tiene esta herramienta dentro del sistema, se recomienda que si va a implementar este método en su Farmacia, realice cada uno de los puntos que se mencionan, ya que se trata de todo un ciclo completo, el cual no se puede realizar solamente parte de el, sino que debe ser completo.

Realizando la Explosión de Caja.

Los pasos que debe seguir para hacer uso de esta herramienta son los siguientes:

  1. Será necesario agregar un nuevo artículo con un nuevo código muy similar al que trae la caja o frasco, solamente tendrá que agregar una letra al inicio del nuevo código, esto para diferenciarlo del código original. La descripción de este artículo hará referencia a que se trata del INDIVIDUAL. Puede utilizar cualquier letra, sobre todo si en su farmacia sólo existen códigos numéricos, pero si existieran códigos alfanuméricos, le recomendamos utilizar una letra sea difícil de confundir con el código existente.

  • Ejemplo de un código existente (caja): 714908101430

  • Ejemplo de un nuevo código para el mismo artículo (individual): A714908101430

(Observe que al código del artículo individual se le agregó la letra "A")

  2. Al momento de ingresar una factura de compra al sistema, deberá detectar cuales artículos son surtidos en caja y cuantas cajas vienen en la factura, para después realizar la explosión de las cajas.

  3. Un vez ingresadas las cajas al inventario, deberá realizar la explosión de cajas. Para realizar esto, en el menú Inventario seleccione la opción Explosión de Cajas a Individuales, donde se mostrará una ventana la cual se explica a continuación:

Código de la caja: | Se refiere al código del artículo original, surtido en caja.
Código del producto individual: | Se refiere al nuevo código generado, que hace referencia al artículo individual. Este código debe de existir en el catálogo de artículos. Para agregar un artículo con un nuevo código al catálogo, consulte la sección Agregar Artículos de esta ayuda.
Piezas contenidas en cada caja: | Se refiere a la cantidad de artículos individuales contenidos en una caja.
Cantidad de cajas convertir: | Se refiere a la cantidad de cajas que están ingresadas en el inventario y se desea convertir a individuales.

  4. Una vez capturados los datos correspondientes deberá presionar el botón Proceder para que el sistema internamente haga los ajustes necesarios para convertir la cantidad de cajas especificadas en artículos individuales.

  5. Para verificar la correcta realización de la explosión de cajas, en el catálogo de artículos observe la cantidad de las existencias tanto del artículo en caja como del individual.

Realizando la Venta de Artículos Individuales.

Para realizar la venta de artículos individuales, el proceso que se sigue es muy similar al de una venta normal, sólo con una diferencia.

  • Antes de realizar la lectura de código del artículo, deberá capturar la letra que fue asignada al nuevo código y después pasar el artículo de caja, para que sea leído su código y así completarlo al nuevo.

  • Ejemplo de un código de barras existente (caja): 714908101430

  • Ejemplo de un nuevo código de barras para el mismo artículo (individual): A714908101430

Si desea vender este artículo en forma individual, en la ventana de Nueva Venta deberá capturar primeramente la letra A:

Después deberá pasar el código de la caja, para que se complete el nuevo código.

Un vez hecho lo anterior, continúe con el proceso de venta normal.

  • Otra forma de hacerlo es que se imprima la etiqueta con código de barras del artículo que contenga el código individual y sea ésta la que se utilice al momento de vender el artículo.

Realizando el Pedido de los Artículos.

Debido a que estos artículos son surtidos en caja, al momento de pedirlos se tiene que realizar la operación inversa; es decir, deberá convertir la cantidad de artículos que se están pidiendo a cajas.

Para realizar la operación de pedidos, deberá seguir el proceso normal. Iniciando desde el reorden hasta llegar a la ventana de nuevo pedido. Para consultar el proceso de Pedidos, consulte la sección de Administrador de Pedidos de esta ayuda.

Estando en la ventana de nuevo pedido, deberá localizar cuáles y cuántos artículos se están pidiendo. Para identificar a los artículos, observe su código (recuerde que se le agregó una letra A714908101430).

Una vez localizados los artículos, deberá realizar la operación inversa de la explosión. Para hacer eso siga los siguientes pasos:

  1. En la ventana de nuevo pedido, con el artículo individual seleccionado presione el botón Modificar Detalle donde aparecerá la siguiente ventana:

  2. Estando en la ventana anterior modifique el código, para hacer referencia al código de la caja. Elimine la letra del código: 714908101430

  3. Modifique la cantidad a pedir, lo cual se deja a su criterio. Tome la siguientes consideraciones como ejemplo:

    • Si el sistema sugiere pedir 113 y de antemano se sabe que ese artículo se surte en caja con 100, con pedir 1 caja basta.

  • Si se sabe que el artículo se surte en caja con 100, el sistema sugiere pedir 20 y se tiene una existencia de 75 se puede considerar que por el momento no es necesario pedir dicho artículo.

  4. Una vez realizadas las modificaciones necesarias en el artículo, continúe con el proceso de pedido en forma normal.

En conclusión, si desea implementar la utilización del proceso de Explosión de Cajas en su Farmacia, deberá cumplir con cada unos de los puntos que componen la utilización de esta herramienta, tal y como se muestra en el siguiente diagrama.


Traspasos de Salida

Un traspaso es una acción que se realiza entre sucursales con un dueño en común, esa acción es la transferencia de mercancía entre ellas. Dentro del sistema es posible hacer el registro de Traspasos de Salida (Envío de mercancía a otra sucursal).

Para mostrar la ventana de Traspasos, vaya al menú Inventario y seleccione la opción Administrador de Traspasos de Salida lo cual mostrará una ventana con una listado de los traspasos:

Los cuales pueden verse ordenados por Número de Folio, Por Tipo, Por Destino y Por Origen, según la pestaña seleccionada.

Pasos para realizar un traspaso de salida:

  1. En la ventana de Administrador de Traspasos de Salida, presione el botón Nuevo Traspaso lo cual mostrará una ventana como la siguiente:

Observe que esta ventana esta dividida en datos del encabezado y el listado del detalle del traspaso.

  2. Seleccione el campo Destino e indique la sucursal a la que se va a enviar la mercancía.

  3. Capture el nombre de quien genera el traspaso en el campo Realizó/Autorizó.

  4. Capture el nombre de quien solicitó el traspaso de la sucursal destino en el campo Solicitante.

  5. Si es necesario capture algún comentario adicional en el campo Comentario.

  6. Para agregar artículos al detalle de la ventana de Nuevo Traspaso de Salida, puede utilizar el lector de códigos de barras para agilizar el proceso, solo tiene que capturar la cantidad y pasando el artículo por el lector; o bien, agregue manualmente el artículo como se menciona en el paso 7 de esta lista.

  7. Para agregar artículos de forma manual, presione el botón Agregar y se mostrará la ventana de captura del artículo que es como la siguiente:

  7. Si no recuerda el código del artículo, presione Buscar para que se muestre el catálogo de artículos y pueda seleccionarlo e indique la cantidad de artículos que va a traspasar.

  8. Presione el botón Guardar para regresar al detalle del traspaso.

  9. Continúe de igual manera capturando los artículos al detalle, modifique o elimine los artículos del detalle cuantas veces le sea necesario.

  10. Verifique los datos capturados en el detalle de Traspaso y al terminar presione el botón Procesar en la ventana de Traspasos.

Observe en la columna status que el traspaso aparecerá como Procesado, esto en la ventana de Administrador de Traspasos de Salida.

Para salir de la ventana de Administrador de Traspasos de Salida, presione el botón Cerrar.


Traspaso de Entrada

Un traspaso es una acción que se realiza entre sucursales con un dueño en común, esa acción es la transferencia de mercancía entre ellas. Dentro del sistema es posible hacer el registro de Traspasos de Entrada (Recepción de la mercancía enviada por otra sucursal).

Para mostrar la ventana de Traspasos de Entrada, vaya al menú Inventario y seleccione la opción Administrador de Traspasos de Entrada lo cual mostrará una ventana con una listado de los traspasos recibidos:

En esta ventana se encuentran listados todos los traspasos recibidos, estos pueden verse ordenados por Número de Folio, Fecha y Origen, según la pestaña seleccionada.

Pasos para realizar un traspaso de entrada:

  1. En la ventana de traspasos recibidos presione el botón Agregar Traspaso lo cual mostrará una ventana como esta:

Observe que esta ventana esta dividida en datos del encabezado y el listado del detalle del traspaso.

  2. En el campo Origen seleccione la sucursal que envía el traspaso.

  3. Presione el botón Agregar para que se abra la ventana de captura del artículo la cual es similar a esta:

  4. Si no sabe el código del artículo, presione Buscar para que se muestre el catálogo de artículos del sistema y pueda ser elegido e indique la cantidad de artículos que va a ingresar.

  5. Presione el botón Guardar para regresar al detalle del traspaso.

  6. Continúe de igual manera capturando los artículos al detalle, modifique o elimine los artículos del detalle cuantas veces le sea necesario.

  7. Verifique los datos capturados en el detalle de Traspaso de Entrada y al terminar presione el botón Procesar en la ventana de Traspaso.

Observe en la columna status que el traspaso aparecerá como Procesado, esto en la ventana de Traspasos Recibidos.

Para salir de la ventana de Administrador de Traspasos de Entrada, presione el botón Cerrar.


Salidas por Mermas

Existen varias razones por las cuales es necesario descontar artículos del inventario. Una de ellas es la salida por Merma, que se considera merma cuando un artículo ha caducado o ha sido maltratado entre otras. En el sistema eMaksimus es posible registrar salidas de inventario por concepto de Merma.

Para abrir la ventana de Mermas en el sistema, busque en el menú Inventarios la opción Registrar Salida por Merma, lo cual presentará una ventana requiriendo que capture los datos del artículo, como se muestra a continuación:

  • Comentario: Es un campo el cual le permite agregar un comentario a la salida por merma y puede ser usado para indicar quien autorizó la salida, o algún otro comentario adicional.

  • Fecha: Es un dato importante ya que nos puede ayudar a extraer reportes de mermas en fechas posteriores para cualquier duda o aclaración que se tenga que realizar.

  • Cantidad: Este dato le indicará al sistema, cuantas piezas del artículo deberá descontar del inventario al procesar la salida.

  • Captura Rápida (Sin necesidad de capturar precios): Esta sección le permite ser más especifico al momento de darle salida a un artículo. al desactivar esta opción el sistema le permite manipular el Precio Costo y Precio Público.

  • Artículo: Deberá indicarle al sistema que artículo se verá afectado en su inventario, puede capturar el código de barras directamente, leerlo usando el lector de códigos, o bien si no tiene el artículo a la mano, puede elegirlo desde el catálogo de artículos haciendo clic en el botón Buscar.

Si el ingreso del artículo en forma manual, es necesario presionar el botón Agregar Línea o F5 en su teclado por cada artículo que se agregue a la salida. Si esta usando el lector de códigos de barras, no es necesario presionarlo.

Si cuenta con un dispositivo externo colector de datos (Data Collector), puede indicarle al sistema donde se encuentra el archivo generado por este dispositivo, para ser importado al detalle de la salida. si cuenta con este archivo, presione el botón Importar Archivo.

Una vez que agregue todos los artículos deseados al detalles de la salida, deberá presionar el botón Procesar o F10 en su teclado para que el inventario sea descontado.

Ya procesada la salida por merma, el sistema le permite imprimir el reporte de la misma, para ello haga clic en el botón Imprimir Reporte.

Para cerrar la ventana, presione el botón Cerrar.

Anterior

Siguiente


Ajustes a Inventario

Los ajustes a inventario se presentan cuando los artículos existentes en almacén o en estantes no coinciden con la existencia registrada en el inventario del sistema. Esta diferencia puede ser registrada después de determinar las causas que la pudieron haber ocasionado: robo, extravío, no acomodado, etc.

Para realizar un ajuste de inventario en el sistema, debe utilizar la ventana correspondiente, misma que cuenta con varias herramientas que pueden ayudarle a realizar un levantamiento de inventario de una manera eficiente, aunque cada una de ellas funciona de distinta manera las cuales se explican a continuación.

Para acceder a esta ventana en el menú Inventario elija la opción Administrador de Ajustes a Inventario y se mostrará la ventana siguiente:

Dentro de la ventana de Ajustes a Inventario, en la parte superior derecha encontrará cada una de las herramientas auxiliares para el levantamiento de inventario, las cuales son:

  • Captura Rápida con el Lector, la cual es una herramienta que le permite de una manera fácil y rápida levantar el inventario ya que solo le pide capturar la cantidad y que pase el artículos sobre el lector de códigos. Para conocer a detalle el funcionamiento de esta ventana, haga clic aquí.

  • Llenado Sobre la Lista, que esta herramienta le permite editar directamente sobre la lista de artículos la existencia física de cada uno de ellos. Para conocer más a detalle el funcionamiento y los alcances de esta herramienta, haga clic aquí.

  • Importar Archivo, es una herramienta que le permite importar un archivo de texto, el cual es generado por dispositivos externos colectores de datos, cuya función es el levantamiento de inventario (Data Collector). Para conocer el proceso de importación del archivo, haga clic aquí.

  • Agregar Artículo Manualmente, que permite agregar un artículo manualmente al proceso de ajuste de inventario usando los botones estándar de la pantalla. Para conocer más a detalle su funcionamiento, haga clic aquí.

Al agregar artículos en la ventana de ajustes, notará que algunos de ellos muestran una marca [image] y su función es alertar al usuario que verifique lo que esta haciendo, sobre todo cuando esta ajustando a una existencia física mayor de lo que muestra la existencia en sistema, lo cual puede ser derivado por: olvidar o no haber ingresado alguna factura de compra, no procesar un traspaso de entrada, etc.; por mencionar algunos.

Para finalizar y que el ajuste SI afecte la existencia de los artículos, presione el botón Procesar Ajustes y el sistema le mostrará una ventana solicitándole que capture la fecha del levantamiento de los artículos a ajustar.

Después de capturar la fecha de los artículos a ajustar, presione el botón Proceder y en este momento es cuando el sistema afecta las existencias de los artículos mostrando una marca después de procesados los cambios [image].

Para imprimir un reporte de los artículos ajustados, presione el botón Imprimir.

Para salir de la ventana de Administrador de Ajustes de Inventario, presione el botón Cerrar.


Inicializar Inventario

Para ingresar las existencias de los artículos en el sistema por medio de la Captura de Inventario Inicial vaya al menú Inventario la opción la opción Realizar Captura de Inventario Inicial y el sistema mostrará una ventana similar a esta:

Estando en esta ventana deberá elegir de la lista de proveedores cuál será el proveedor asignado a los artículos que esta por ingresar a su sistema, y después deberá agregar cada uno de los artículos poniendo su existencia actual física tomando como referencia los artículos dados de alta en su catálogo.

  • El sistema le permite hacer una captura rápida para no capturar los precios de los artículos, elija la opción Captura Rápida localizada en la parte superior de la misma ventana.

  • Si desea capturar los precios, deshabilite la opción anterior considerando el Precio Costo como su precio de compra y el campo Precio Público como el precio de venta al público.

Busque o capture el código de cada uno de los artículos a ingresar en el inventario inicial, esto en el campo correspondiente y la cantidad del mismo, y para hacer la captura en el detalle de la ventana haga clic en el botón Entrada o la tecla F5 de su teclado.

Una vez que termine la captura de todos los artículos de su inventario inicial, y que las existencias capturadas tengan efecto sobre el sistema, presione el botón Procesar o la tecla F10 de su teclado. Al hacerlo, el sistema hace que todos los artículos capturados les agregue la existencia especificada y además todos aquellos artículos que tenían status de inactivos, los vuelve activos para su venta.


Actualizacion de Precios

Para la sección de descargar el archivo, es necesario que cuente con un servidor dedicado a la transferencia de información de su farmacia y sucursales si cuenta con más de una farmacia, si no cuenta usted con él, es necesario que contrate el servicio con alguna compañía que se dedique a prestar este tipo de servicios; o bien, que su proveedor cuente con este servidor y le permita obtener el archivo vía FTP.

El sistema permite la actualización de Precios de forma rápida, esto con la ayuda de un archivo el cual puede tener dos formatos, los cuales son:

  • Archivo con formato .dbf

  • Archivo con formato .csv

Estos archivos pueden ser emitidos ya sea por el proveedor o por el mismo administrador de farmacias.

Para actualizar precios en el menú Inventario seleccione la opción Realizar Actualización de Precios. Lo cual le mostrará una ventana similar a la siguiente y deberá seguir lo siguiente:

    • Deberá seleccionar el tipo de archivo que utilizará, ya sea .dbf o .csv para el proceso de actualización.

    • Después de seleccionar el tipo de archivo, deberá indicar la ruta de acceso al archivo.

    • Presione el botón Archivo en Disco para buscar el archivo dentro de su disco local.

Un vez que se indique la ruta de acceso al archivo de precios, presione el botón Procesar para realizar la actualización de precios.

Descarga de archivo de Actualización de Precios.

Si el archivo que va a utilizar en la actualización de precios se encuentra en un servidor de datos, los puede obtener presionando el botón Descargar Archivo lo cuál le mostrará la ventana de descarga, que es similar a la siguiente:

Es importante mencionar que necesita estar previamente conectado a Internet, antes de proceder con esta ventana.

Para actualizar los precios en el sistema eMaksimus, siga los siguientes pasos:

    1. Elija la Fecha del archivo de actualización de precios que desea descargar.

    2. Presione el botón Buscar y Descargar Archivo.

    3. Espere a que se muestre el mensaje de confirmación.

    4. Presione el botón Regresar.

Una vez descargado el archivo, proceda a realizar lo que se indica al inicio de esta página.


Catalogo de Clientes

Esta herramienta del sistema tiene la finalidad de almacenar la información de todos sus clientes de su Farmacia, con la finalidad de no tener que capturar nuevamente la información si se trata de un cliente recurrente, o bien para poder realizar un factura de la compra del cliente. Además le permite asignar un porcentaje de descuento o eliminar todos los descuentos para cada uno de los clientes. El administrador de Clientes puede ser ordenado por Nombre, RFC, Código y Teléfono según la pestaña seleccionada.

Para ver el Catálogo de clientes, en el menú Catálogos seleccione Administrador de Clientes y se mostrará una ventana como la siguiente:

Las operaciones que puede realizar sobre el Administrador de Clientes son las siguientes:

  • Agregar Cliente, para ello presione el botón Agregar en la ventana Clientes, donde deberá capturar los datos del cliente, en una ventana como esta:

Los datos a capturar se explican a continuación:

Código | Clave del cliente
Nombre | Nombre del cliente
Fecha Alta | Fecha en la que se dió de alta en el sistema
RFC | Registro de Contribuyentes
Domicilio | Domicilio del cliente
Código Postal | Código Postal del domicilio del cliente
Ciudad | Ciudad donde vive el cliente
Estado | Estado donde vive el cliente
Teléfono 1 | Número telefónico del cliente
Teléfono 2 | Número telefónico del cliente
Email | Dirección de correo electrónico del cliente
Fax | Número de Fax del cliente
Comentario | Espacio para comentarios
Descuento % | Porcentaje de descuento para el cliente
Omitir Descuentos | Al habilitar esta opción el sistema negará al cliente cualquier descuente que este vigente, ya sea en promoción, descuento del mismo artículo, etc.

Después de la captura, deberá de presionar el botón Guardar, para que el cliente sea agregado al catálogo.

  • Modificar Cliente, para ello seleccione el cliente y presione el botón Modificar en la ventana Clientes, donde deberá capturar los cambios que sean necesarios.

  • Borrar Cliente, para borrar un cliente, seleccione y presione el botón Borrar en la ventana Clientes.

Para salir del catálogo Clientes, presione el botón Cerrar.


Catalogo de Vendedores

Este catálogo contiene la información de todos los vendedores, cajeros y médicos, así como usuarios que realizan funciones administrativas dentro del sistema, es importante que tanto el usuario Administrador y Supervisor se encuentren registrados en esta ventana, ya que el sistema verifica que existan estos usuarios para permitir el envío y descarga de información del servidor de datos. Para saber como enviar o descargar información del servidor de datos, lea Enviar Datos al Servidor y Descargar Datos del Servidor de esta ayuda.

Al ingresar al sistema, se muestra el nombre del usuario que lo hizo en la siguiente sección de la barra de herramientas:

Para ver el Catálogo de vendedores y cajeros, en el menú Catálogos seleccione Administrador de Vendedores y Cajeros y se mostrará una ventana como la siguiente:

Las operaciones que puede realizar sobre el catálogo son las siguientes:

  • Agregar Vendedor, para ello presione el botón Agregar en la ventana Vendedores y Cajeros, donde deberá capturar los datos del vendedor, en una ventana como esta:

Los datos a capturar se explican a continuación:

Clave: | Código general del usuario
Tipo: | Especificar el tipo de usuario dentro del sistema. Si elige Cajero, solo tienes acceso a procesar ventas, pero no es aplicable para las cuestiones de comisiones. Si elige vendedor, puede aplicar para comisiones.
Nombre: | Nombre Completo
ID usuario: | Usuario con el que entra al sistema; Vendedor, Cajero, Doctor, Admin, Supervisor. Debe elegir uno disponible que no este siendo utilizado.
Domicilio: | Domicilio completo.
Ciudad: | Ciudad donde radica
Estado: | Estado donde radica
Código Postal: | Zona Postal del Domicilio
Teléfono 1: | Número telefónico del vendedor
Teléfono 2: | Número telefónico del vendedor
Comisión: | Comisión sobre Ventas, un dato de carácter informativo, para realizar el cálculo de comisiones, pero el sistema no obliga a que se tenga que pagar la comisión al usuario.
Fecha Alta: | Fecha en la que se da de alta al vendedor
Comentario: | Espacio para comentarios

Después de la captura, deberá de presionar el botón Guardar, para que el Vendedor sea agregado al catálogo.

  • Modificar Vendedor, para ello seleccione el vendedor y presione el botón Modificar en la ventana Vendedores y Cajeros, donde deberá capturar los cambios que sean necesarios.

  • Borrar Vendedor, para borrar un vendedor, seleccione y presione el botón Borrar en la ventana Vendedores y Cajeros.

Para salir del catálogo Vendedores y Cajeros, presione el botón Cerrar.


Catalogo de Proveedores

El catálogo de Proveedores al igual que todos los catálogos del sistema, tiene la finalidad de evitarle capturar la información correspondiente a los datos generales de su proveedor. Debido a que son datos que se utilizan con frecuencia, es por ello que se le permite agregar cuantos proveedores sean necesarios para operar su farmacia. Este catálogo puede ser ordenado por Clave y Nombre según la pestaña seleccionada, para agilizar el proceso de búsqueda dentro de la ventana Administrador de Proveedores.

Para ver el Catálogo de Proveedores, en el menú Catálogos seleccione Administrador de Proveedores y se mostrará una ventana como la siguiente:

Las operaciones que puede realizar sobre el catálogo son las siguientes:

  • Agregar Proveedor, para ello presione el botón Agregar en la ventana Proveedores, donde deberá capturar los datos del proveedor, en una ventana como esta:

Los datos a capturar se explican a continuación:

Código | Código del proveedor
Nombre | Nombre del Proveedor
RFC | Registro Federal de Contribuyente del Proveedor
Domicilio | Domicilio del proveedor
Ciudad | Ciudad donde se localiza el proveedor
Estado | Estado donde se localiza el proveedor
Teléfono 1 | Número telefónico del proveedor
Teléfono 2 | Número telefónico del proveedor
Fax | Número de Fax del proveedor
Contacto | Nombre del representante del proveedor
Fecha Alta | Fecha en la que se da de alta al proveedor
Comentario | Espacio para comentarios

Después de la captura, deberá de presionar el botón Guardar, para que el proveedor sea agregado al catálogo.

  • Modificar Proveedor, para ello seleccione al proveedor y presione el botón Modificar en la ventana Proveedores, donde deberá capturar los cambios que sean necesarios.

  • Borrar Proveedor, para borrar un proveedor, seleccione y presione el botón Borrar en la ventana Proveedores.

Para salir del catálogo Proveedores, presione el botón Cerrar.


Catalogo de Laboratorios

El catálogo de Laboratorios al igual que todos los catálogos del sistema, tiene la finalidad de evitarle capturar la información correspondiente a los datos generales los Laboratorios de Medicamentos. Debido a que son datos que se utilizan con frecuencia, es por ello que se le permite agregar cuantos laboratorios sean necesarios para operar su farmacia. Este catálogo puede ser ordenado por Clave y Nombre según la pestaña seleccionada, para agilizar el proceso de búsqueda dentro de la ventana Administrador de Laboratorios.

Para ver el Catálogo de laboratorios, en el menú Catálogos seleccione Administrador de Laboratorios y se mostrará una ventana como la siguiente:

Las operaciones que puede realizar sobre el catálogo son las siguientes:

  • Agregar Laboratorio, para ello presione el botón Agregar en la ventana Laboratorios, donde deberá capturar los datos del laboratorio, en una ventana como esta:

Los datos a capturar se explican a continuación:

Clave | Clave del laboratorio
Nombre | Nombre del laboratorio
Domicilio | Domicilio del laboratorio
Ciudad | Ciudad donde se encuentra el laboratorio
Estado | Estado donde se encuentra el laboratorio
Teléfono 1 | Número telefónico del laboratorio
Teléfono 2 | Número telefónico del laboratorio
Fax | Número de Fax del laboratorio
Descuento | Descuento que ofrece el laboratorio
Fecha de Alta | Fecha en la que se da de alta el laboratorio

Después de la captura, deberá de presionar el botón Guardar, para que el laboratorio sea agregado al catálogo.

  • Modificar Laboratorio, para ello seleccione el laboratorio y presione el botón Modificar en la ventana Laboratorios, donde deberá capturar los cambios que sean necesarios.

  • Borrar Laboratorio, para borrar un laboratorio, seleccione y presione el botón Borrar en la ventana Laboratorios.

Para salir del catálogo Laboratorios, presione el botón Cerrar.


Catalogo de Departamentos

Los Departamentos, como ya lo mencionamos en la sección de Administrador de Catálogo de Artículos, es una parte fundamental dentro del catálogo, ya que nos permite seccionar nuestra gama de productos en grupos muy generales, pero que se van haciendo más específicos, si después del departamento asignamos familias a él. Los departamentos son el nivel más elevado del catálogo dentro del sistema, el cual esta diseñado para trabajar con 3 niveles en el siguiente orden: Departamento - Familia - Artículo.

Para ver el Catálogo de Departamentos, en el menú Catálogos seleccione Administrador de Departamentos lo cual mostrará una ventana como la siguiente:

Las operaciones que puede realizar sobre el catálogo son las siguientes:

  • Agregar Departamento, para ello presione el botón Agregar en la ventana Departamentos, donde deberá capturar la Clave y el Nombre del nuevo departamentos, en una ventana como esta:

Donde la Clave es un dato alfanumérico y en caso de usar claves sencillas, puede ser usada para agilizar el proceso de asignación de departamentos a los artículos, y el nombre que también es un dato alfanumérico.

Después de la captura, deberá de presionar el botón Guardar, para que el departamento sea agregado al catálogo.

  • Modificar Departamento, para ello seleccione el departamento y presione el botón Modificar en la ventana Departamentos, donde deberá capturar los cambios que sean necesarios.

  • Borrar Departamento, para borrar un departamento, seleccione y presione el botón Borrar en la ventana Departamentos.

Para salir del catálogo Departamentos, presione el botón Cerrar.


Catalogo de Familias

Las Familias, como ya lo mencionamos en la sección de Administrador de Catálogo de Artículos, es también una parte fundamental dentro del catálogo, ya que nos permite seccionar nuestra gama de productos en grupos más específicos. Las familias son el nivel intermedio del catálogo dentro del sistema, el cual esta diseñado para trabajar con 3 niveles en el siguiente orden: Departamento - Familia - Artículo. Las familias deben pertenecer a un Departamento.

Para ver el Catálogo de familias, en el menú Catálogos seleccione Administrador de Familias y se mostrará una ventana como la siguiente:

Las operaciones que puede realizar sobre el catálogo son las siguientes:

  • Agregar Familia, para ello presione el botón Agregar en la ventana Familias, donde deberá capturar Nombre de la nueva familia y el departamento al que se va a agregar esta familia, en una ventana como esta:

Donde debe especificar el nombre de la familia y el departamento al que pertenece.

Después de la captura, deberá de presionar el botón Aceptar, para que la familia sea agregada al catálogo.

  • Modificar Familia, para ello seleccione la familia y presione el botón Modificar en la ventana Familias, donde deberá capturar los cambios que sean necesarios.

  • Borrar Familia, para borrar una familia, seleccione y presione el botón Borrar en la ventana Familias.

Para salir del catálogo Familias, presione el botón Cerrar.


Catálogo de Bancos

El catálogo de Bancos le puede ayudar al momento de realizar un venta la cuál será pagada por medio de cheque, ya que le permite seleccionar el nombre del banco correspondiente al cheque sin la necesidad de capturarlo, agilizando el proceso de cobro de la venta. Además evita confusiones en los usuarios de cómo escribir correctamente el nombre del banco.

Para acceder al catálogo de bancos, en el menú Catálogos elija la opción Catálogo de Bancos y se mostrará una ventana como la siguiente:

En este catálogo de Bancos, podrá realizar las operaciones siguientes:

  • Agregar nombre de Banco

  • Modificar nombre de Banco

  • Borrar nombre de Banco

Para salir de la ventana, presione el botón Cerrar.


Catalogo de Estados

Este catálogo le muestra los Estados del País el cual puede ser utilizado al momento de agregar a un cliente, un proveedor, un laboratorio y todo lo que se relaciona a un domicilio dentro del sistema, y éste le permite agilizar el proceso de captura de los datos con solo seleccionarlo del catálogo.

Para ver el Catálogo de Estados, en el menú Catálogos seleccione Catálogo de Estados del país y se mostrará una ventana como la siguiente:

Las operaciones que puede realizar sobre el catálogo son las siguientes:

  • Agregar Estado, para ello presione el botón Agregar en la ventana Estados, donde deberá capturar el Nombre del Estado y algún comentario adicional:

Después de la captura, deberá de presionar el botón Guardar, para que el estado sea agregado al catálogo.

  • Modificar Estado, para ello seleccione el estado y presione el botón Modificar en la ventana Estados, donde deberá capturar los cambios que sean necesarios.

  • Borrar Estado, para borrar un estado, seleccione y presione el botón Borrar en la ventana Estados.

Para salir del catálogo Estados, presione el botón Cerrar.


Descuentos Especiales

Los Descuentos Especiales son aquellos que son utilizados en cierto momento específico y son aplicados directamente sobre un solo artículo agregado en el detalle de la venta. Su intención es justamente esa, aplicarse solo a un artículo y no a toda la venta. Para hacer uso de los Descuentos Especiales, es necesario que el usuario de sistema tenga los privilegios para asignarlos; es decir, no todos los usuarios los pueden aplicar. Debe ser un usuario dentro del grupo supervisor y/o administrador. Cabe mencionar que aún cuando se puede aplicar un descuento a un artículo específico, recuerde que el sistema siempre aplicará el descuento más elevado que pueda encontrar con respecto al artículo en cuestión.

Para agregar descuentos a esta lista, en el menú Ventas seleccione Tabla de Descuentos Especiales, lo cual mostrará una ventana como esta:

La lista de descuentos anterior, la podemos ver en el detalle de venta como se muestra en la siguiente ventana:

Una vez elegido el Descuento Especial, este será aplicado solamente al artículo elegido.

Recuerde que el sistema siempre aplica el descuento mayor encontrado, por lo tanto si se diera el caso de que el descuento especial aplicado fuera menor que un descuento por alguna promoción, por algún descuento directo a cliente, o por descuento en el mismo catálogo, este descuento especial será ignorado.

Para dejar aplicado el descuento especial seleccionado, presione el botón Aceptar, y esto lo regresará a la ventana previa que es la de Nueva Venta.


Catalogo Conceptos Ingreso/Retiro Efectivo

Estos conceptos son utilizados al momento de realizar un movimiento con el efectivo de la caja, ya sea retiro o ingreso, debe existir un concepto para que le sea más fácil o sobre todo más claro para el administrador de la Farmacia conocer los motivos del movimiento.

Para ver el catálogo de conceptos de retiro, en el menú Catálogos elija la opción Catálogo de Conceptos de Movimiento en Caja y se mostrará una ventana como la siguiente:

En esta ventana puede agregar, modificar o eliminar un concepto del catálogo.

Para salir de esta ventana, presione el botón Cerrar.

Estos conceptos son los que se muestran al momento de registrar un Movimiento de Efectivo en Caja, para conocer esta función del sistema eMaksimus, lea esta ayuda en la sección Movimientos de Efectivo en Caja.


Católogo de Conceptos para las Ventas Perdidas

Estos conceptos son utilizados al momento de registrar un artículo o servicio como una venta perdida, y ayuda a que de una manera clara y precisa, se pueda conocer el motivo por el cual dicho artículos fue negado para su venta. Al momento de obtener reportes de las ventas perdidas, estos motivos o causas nos permiten tomas decisiones de mercado, las cuales pueden ser de ventaja para el momento de realizar un pedido al Proveedor.

Para ver el catálogo de conceptos de retiro, en el menú Catálogos elija la opción Catálogo de Conceptos para las Ventas Perdidas y se mostrará una ventana como la siguiente:

En esta ventana puede agregar, modificar o eliminar un concepto del catálogo.

Para salir de esta ventana, presione el botón Cerrar.

Estos conceptos son los que se muestran al momento de registrar una Venta Perdida, para conocer esta función del sistema eMaksimus, lea esta ayuda en la sección Administrador de Ventas Perdidas.


Recetas de Pacientes

Este módulo del sistema le permite al Médico de la Farmacia llevar un control detallado de cada uno de sus pacientes y de sus consultas. Además le permite generar las Recetas de Medicamentos en base a las existencias de inventario en la farmacia, con la intención de que en caso de que el paciente decida comprar sus medicamentos en la farmacia, lo pueda hacer si tener que preocuparse de que no encontrará el medicamento, ya que de antemano se entiende que le recetaron lo que si hay en existencia. También se pretende almacenar la información en la base de datos ya que son pocos los pacientes los cuales al asistir nuevamente con su médico llevan consigo la receta anterior, lo cual en algunas ocasiones no le permite al médico llevar un control detallado de los medicamentos que ha recetado y la intención de llevar las recetas en sistema es precisamente esta, de mantener todos los datos en un banco de información.

El llevar el control de las consultas médicas dentro del sistema eMaksimus no viene a sustituir el llevar un expediente del paciente, al contrario viene a complementarlo, ya que le permite al médico localizar los datos personales del paciente, conocer sus medicamentos recetados y ver de una manera rápida y eficiente cuántas veces y cuándo ha venido a consulta.

Al momento de generar una nueva consulta, el médico deberá llenar todos los datos solicitados por el sistema para así armar un expediente más completo. Recuerde que mientras más información le sea capturada al sistema, mejor desempeño obtendrá al momento de las búsquedas y obtención de reportes.

Para agregar una nueva consulta médica, en el menú Consultorio elija la opción Realizar Nueva Consulta Médica, al hacerlo se mostrará el listado de Consultas, el cual se muestra en una ventana similar a la siguiente:

Para agregar una nueva Consulta Médica, en la ventana de Realizar Nueva consulta, presione el botón Agregar, al hacerlo se mostrará la ventana de captura:

Donde deberá llenar los datos correspondientes a la Consulta Médica, tales como:

Sección Datos Generales:

  • Elegir al paciente del catálogo, para mostrar el Administrador de Pacientes, haga clic en el botón Buscar, y al seleccionar al paciente presione el botón Elegir. En caso de que el paciente no este agregado al catálogo, entonces primeramente deberá hacerlo, para saber como agregar al paciente, consulte Administrador de Pacientes en esta ayuda.

  • En caso de ser necesario, elija al Médico del seleccionándolo del Administrador de Médicos, para ello presione el botón Buscar y una vez seleccionado el médico presione el botón Elegir.

  • Si desea puede elegir al cliente, el cual esta relacionado al paciente. Para elegir al Cliente del catálogo, haga clic en el botón Buscar, y al mostrarse el Administrador de Clientes seleccione el correcto y presione el botón Elegir.

Sección Signos Vitales:

  • La Edad es calculada automáticamente, tomando como referencia la fecha de nacimiento del paciente, por lo tanto no es necesario capturarla.

  • El Peso debe ser capturado y el dato permitido en la captura son enteros y decimales, y la unidad utilizada son Kilogramos.

  • La Temperatura debe ser capturada y el dato permitido son enteros y decimales, y la unidad utilizada son Centígrados.

  • La Presión Arterial debe ser capturada.

  • La Frecuencia Cardiaca debe ser capturada.

  • La Frecuencia Respiratoria debe ser capturada.

Ahora seleccione la pestaña Nota Médica (SOAP):

En ella deberá llenar los siguientes datos:

  • Síntomas.

  • Exploración Física.

  • Diagnóstico.

  • Tratamiento.

Para agregar Medicamentos a la Receta Médica, presione el botón Agregar, al hacerlo se muestra la ventana de captura de detalle de Receta, la cual es como la siguiente:

En ella deberá capturar los siguientes datos:

  • Código de Artículo, el cual puede ser elegido del catálogo, presionando el botón Buscar.

  • Nombre del Artículo, no es necesario capturarlo, el sistema lo llenará de forma automática.

  • Dosis con la cual debe ser consumido el medicamento.

  • Periodo para consumir el medicamento.

  • Comentario adicional relacionado al medicamento.

Para finalizar con la captura de este medicamento, presione el botón Guardar.

Repita la captura de Medicamentos cuantas veces sea necesario, para así seguir agregando medicamentos a la Receta.

Al terminar de capturar los medicamentos al detalle de la receta, revise cada uno de ellos y presione el botón Guardar en la ventana de Consulta Médica.

El sistema regresará al listado de recetas, donde deberá presionar el botón Imprimir para finalmente entregar la receta al paciente.

Las operaciones adicionales que puede realizar dentro de las Consultas Médicas son:

  • Modificar una Consulta Médica y/o Receta, seleccione del listado y presione el botón Modificar en la ventana de Nueva Consulta Médica.

  • Borrar una Consulta Médica y Receta, seleccione del listado y presione el botón Borrar.

  • Imprimir Receta Médica, seleccione del listado y presione el botón Imprimir.

Para salir de la ventana de Consultas Médicas, presione el botón Cerrar.


Catalogo de Pacientes

El Administrador de Pacientes, tiene como objetivo presentar a todos los pacientes que han asistido a consultas y que han sido capturados al sistema. Es complemento fundamental de las Consultas Médicas, ya que desde aquí se puede acceder a la información de qué médico de la farmacia tiene asignado como principal, pero lo más importante es que se puede ver cuándo vino a consulta, cuántas veces lo ha hecho y qué se le ha recetado.

Cabe decir que al consultar el Administrador de Pacientes, es como si estuviéramos observando dentro del mueble donde el médico tiene guardados todos los expedientes.

Los pacientes agregados al Administrador de Pacientes pueden ser ordenados por Código, Teléfono, Nombre del Paciente y Contacto: Cliente, lo cual ayuda a agilizar el proceso de búsqueda de un paciente.

Para ver el listado de pacientes vaya al menú Consultorio y seleccione la opción de Administrador de Pacientes.

Las operaciones que puede realizar sobre el catálogo son las siguientes:

  • Agregar Paciente, para hacerlo presione el botón Agregar, el sistema abrirá la ventana de Agregar Paciente, donde deberá capturar los datos correspondientes del paciente que asiste a la consulta médica, Nombre, Sexo, Peso, Fecha de Nacimiento, Domicilio, Ciudad, C.P., Teléfonos, correo electrónico, médico que lo atenderá, institución a la que pertenece (para cuestiones de descuentos y acuerdos con empresas).

En la pestaña de Estudios Realizados, el médico tiene la oportunidad de ir agregando al expediente del paciente las interpretaciones de todos los estudios clínicos o radiológicos realizados al paciente, así como vincular un archivo con el documento emitido por el laboratorio. (Este archivo debe esta digitalizado por medio de escanner, o bien que el laboratorio se lo entregue al paciente en formato digital).

En la pestaña de Historia Clínica el médico tiene la oportunidad de escribir los datos relevantes que el paciente le haga saber al momento de su entrevista inicial, obteniendo datos relacionados a los familiares del paciente para así lograr tener el expediente más completo del paciente.

Al finalizar de capturar la información requerida presione el botón Guardar.

  • Modificar Paciente, para hacer un cambio sobre los pacientes ya registrados, presione el botón Modificar, el sistema abrirá la ventana de Modificar Paciente, realice los cambios correspondientes y al finalizar presione el botón Guardar.

  • Borrar Paciente, para hacerlo seleccione de la lista el paciente que desea eliminar y presione el botón Borrar, el sistema le indicará un mensaje de confirmación, "¿Está seguro que desea borrar el registro seleccionado?", presione el botón Si para borrar finalmente el paciente seleccionado.

Para salir del Administrador de Pacientes presione el botón Cerrar.


Catalogo de Doctores

El Administrador de Médicos, tiene como objetivo presentar a todos los Médicos que han consultado en la farmacia y que han registrado consultas en sistema. Es complemento fundamental de las Consultas Médicas, ya que aquí es donde se capturan todos los datos personales y profesionales del médico, y son los que se imprimen en las recetas.

Para ver el listado de Médicos vaya al menú Consultorio seleccione la opción de Administrador de Médicos.

Las operaciones que puede realizar sobre el Administrador de Médicos son las siguientes:

  • Agregar Médico, para hacerlo presione el botón Agregar, el sistema mostrará la ventana de Agregar Médico, capture los datos correspondientes del Médico, Nombre, Especialidad, Cédula Profesional, Registro Estado,Nombre de la Universidad que emitió el Título o Certificado, Domicilio, C.P., Ciudad, Teléfono, email y seleccione la opción Activo Si o No según corresponda. Al finalizar de capturar la información requerida presione el botón Guardar.

  • Modificar Médico, para hacer un cambio sobre los datos generales de los Médicos ya registrados, presione el botón Modificar, el sistema abrirá la ventana de Modificar Médico, realice los cambios correspondientes y al finalizar presione el botón Guardar.

  • Borrar Médico, para hacerlo seleccione de la lista el Médico que desea eliminar, presione el botón Borrar, el sistema le indicará un mensaje de rectificación, "¿Esta seguro que desea borrar el registro seleccionado?", presione el botón Si para borrar finalmente al Médico seleccionado.

Para salir del Administrador de Médico presione el botón Cerrar.


Usuarios

El sistema tiene configurados tres niveles de usuarios los cuales tienen permisos específicos dentro de las tareas del sistema, los niveles de usuarios son:

  • Administrador

  • Supervisor

  • Operador

Para más información sobre los usuarios y sus privilegios sobre el sistema, consulte el Manual de Seguridad del sistema eMaksimus, el cual esta orientado a puede solicitarlo escribiendo a soporte@emaksimus.com.


Cambio de Usuario

El sistema permite el acceso por distintos usuarios con distintos privilegios. Esto para tener seguridad de los datos capturados dentro del sistema. Este cambio de usuario se puede realizar en cualquier momento de ejecución de eMaksimus, y puede ser útil para cuando se desea de una manera rápida cambiar de el usuario cajero a supervisor para aplicar un descuento, por ejemplo.

Para cambiar de usuario, en el menú Seguridad seleccione Cambiar de Usuario Firmado en Sistema o presione F6 en su teclado.

Una vez capturado el usuario al que desea cambiarse, presione el botón OK.


Cambio de Password

Para ingresar al sistema, es necesario teclear el nombre de usuario y su clave de acceso (password).

Esta clave puede ser cambiada periódicamente, para evitar que curiosos que conozcan la clave actual puedan ingresar al sistema con malas intenciones.

Para cambiar el clave, en el menú Seguridad elija la opción Modificar Clave de Usuario Firmado o presione F7 en su teclado, lo cual le mostrará la ventana de cambio de clave donde deberá capturar la clave actual y después la nueva clave.

Una vez capturada la nueva Clave y almacenar los datos, deberá presionar el botón OK.

Para comprobar que los cambios se hayan realizado con éxito, intente ingresar al sistema con la misma clave anterior, para lo cual el sistema deberá negarle el acceso. En caso de que si pueda ingresar al sistema con la clave anterior, es porque los cambios no se guardaron, puede ser debido a que se presionó el botón Cancelar.


Configuraciones de Sistema

La sección de Configuraciones de Sistema, son las que permiten modificar ciertos parámetros del sistema, los cuales afectan su forma de trabajar con ciertos datos, personalizar algunos términos tanto en la interfaz como en los reportes del sistema; en fin son esas configuraciones las que permiten al usuario utilizar el sistema eMaksimus en toda Latinoamérica.

La opciones disponibles para que configure al sistema eMaksimus se permite:

  • Modificar los Datos de la Farmacia.

  • Manipular los Parámetros de Operación.

  • Asignar impresoras para ciertas tareas, con la ayuda del Administrador de Impresoras.

  • Tener el un catálogo de sucursales disponible, por medio del Administrador de Sucursales.

  • Generar el listado de correos a los cuales el sistema enviará avisos de sus operaciones, por medio del Administrador de Cuentas de Correo para Notificaciones.

  • Configurar el Servidor de Correo que el sistema eMaksimus utilizará para enviar los avisos.

  • Configurar el Servidor para Enviar los Datos de las operaciones de la Farmacia.

  • Configurar el Servidor para Descarga de información desde oficinas administrativas de Farmacia.

Cabe mencionar que la manipulación de las configuraciones del sistema, son consideradas como delicadas, por lo tanto se sugiere que solo el personal autorizado (administrador de sistemas o administrador de farmacia) sea quien realice los cambios a las configuraciones.


Datos de la Farmacia

En esta sección del sistema es donde se capturan los datos informativos de la Farmacia, tales como razón social o nombre, domicilio, etc. Estos datos son impresos en los recibos de venta y en los reportes de sistema.

Para llenar los datos de la farmacia, en el menú Herramientas seleccione Configuraciones de Sistema y después en Datos de la Farmacia donde se mostrará la siguiente ventana:

Razón Social | Nombre de la persona o asociación dueños de la Farmacia, el cual esta registrado ante las leyes nacionales para la declaración de impuestos.
RFC | Número de registro otorgado por la institución gubernamental del país, a la empresa que declarará sus impuestos.
Domicilio Fiscal | Domicilio correspondiente a la Razón Social.
Ciudad Fiscal | Ciudad correspondiente al domicilio de la Razón Social.
Estado | Estado o identidad territorial donde se encuentra el domicilio de la Razón Social.
Código Postal | Número postal correspondiente al domicilio de la Razón Social.
Teléfono | Teléfono correspondiente a la Razón Social.
Fax | Número de Fax de la farmacia.
Nombre | Nombre de la farmacia.
Domicilio | Domicilio de la farmacia.
Ciudad | Ciudad donde se encuentra la farmacia.
Teléfono | Número telefónico de la farmacia.
Comentario | Comentario que aparece al final de los recibos de venta.

Una vez capturados los datos anteriores, seleccione el botón Guardar para guardar los cambios o seleccione Cancelar para anular la operación.


Parametros del Sistema

Esta sección explica como modificar los parámetros del sistema. Estos Parámetros de Operación permiten ajustar al sistema a los términos utilizados en cada país de Latinoamérica.

Para modificar estos parámetros según las necesidades, busque en el menú Herramientas y en Configuraciones de Sistema seleccione Parámetros de Ooperación y se mostrará una ventana como la siguiente, con tres secciones principales las cuales se muestran, según la pestaña seleccionada.

Sección Ventas, en esta sección se modifican los parámetros que afectaran directamente a las ventas.

Tipo de Cambio en Ventas | Se refiere al tipo de cambio de Moneda Local con respecto al Dólar Americano.
¿ Restringir Ventas sólo si hay existencias ? | El sistema, permite o niega la venta de un artículo con respecto a la existencia en el sistema. Esta opción es muy útil, ya que permite llevar un mejor control del inventario físico. Para leer más acerca de esto, haga clic aquí...
¿ Pregunta Vendedor al realizar Ventas ? | Se refiere a que el sistema preguntará el nombre del vendedor en cada una de las ventas que se realicen.
Vendedor en Turno | Clave del vendedor que ese encuentra realizando la venta.
¿ Advertir al vender Artículo Controlado ? | El sistema preguntará si el artículo a vender es un artículo controlado. (Ejemplo: medicamento de carácter controlado)
¿ Permitir especificar Pagos Con Tarjeta Crédito recibidos ? | Se refiere a si se aceptarán pagos con tarjeta de crédito o no.
¿ Permitir especificar Otros Tipos de Pago (vales, etc.) recibidos ? | Se refiere a si se aceptará otro tipo de pago, ya sea con vales de despensa u otros.
Porcentaje de Impuesto sobre Ventas | Se refiere al porcentaje de Impuesto que afectará a las ventas.
Límite de Venta | Se refiere a un cantidad límite fijada por el administrador de farmacia, la cual al cumplirse advertirá al cajero que por seguridad debe realizar un retiro de efectivo de caja.
Inicializar Automáticamente Monto Acumulado en Caja si es nuevo día. | Habilitar esta opción permitirá al sistema que realice una inicialización de la cantidad del monto acumulado en caja, al valor definido en el Límite de Venta.
Permitir Ventas de Otras Fechas distintas al día actual. | Solo en casos especiales puede hacer uso de esta opción, ya que le permite captura ventas de días pasados, las cuales se hubieran registrado a mano, debido a factores externos al sistema eMaksimus, tales como falta de energía eléctrica al momento de las ventas, servicio al sistema de cómputo, etc.
Enviar Corte Z por Correo Electrónico | Esta opción permite que al realizar el Corte Z del día en la Farmacia, los datos de ese corte sean enviado vía correo electrónico al supervisor de la farmacia o a quien se designe en la tabla de conexiones del sistema. Para conocer más acerca de la tabla de conexiones haga clic aquí.

Sección Terminología, sección que ajusta los mensajes y leyendas de todas las ventanas y reportes del sistema, adecuándolos según al país donde se esta utilizando el sistema.

Término Moneda Nacional: | Es el nombre o tipo de moneda utilizada en el país donde se esta utilizando el sistema. (Ejemplo: Para México se utiliza Peso, en España se utiliza Peseta, en Honduras se utiliza Lempira, en Panamá se utiliza Balboa, en el Perú se utiliza Nuevo Sol, en Venezuela es el Bolívar, etc.).
Símbolo de la Moneda Nacional: | Es el símbolo utilizado para representar la moneda de cada país. (Ejemplo; ¥, $, Ë, etc.).
Trabajar solo con un moneda | Al habilitar esta opción, el sistema eliminara y/o desactivara todos los mensajes relacionados con la moneda extranjera tanto del sistema como de los recibos y reportes.
Término Formula Activa: | Es el término usado por las leyes de Salubridad de cada país. Se le define ó se le llama a los principios activos de un medicamento; fármacos, SAL, sustancia activa, etc., según sea el caso (se recomienda abreviaturas).
Término para el Impuesto: | Es el término utilizado por las leyes fiscales de cada país para referirse al impuesto sobre la venta. (Ejemplo:En México es IVA, en Panamá es ITBM, en el Perú es IGV, etc.).
Término para registro de contribuyentes: | Es el término usado por las leyes Fiscales de cada país para referirse a Registro de Contribuyentes, y se capturan las siglas correspondientes según sea el caso. (Ejemplos: Para México se utiliza RFC, en Panamá se utiliza RUC, en República Dominicana se utiliza RNC, etc.).
Término para Precio Costo | Se refiere a como se le llama al precio directo del proovedor al vendedor en cada país. (Ejemplo: Precio de Compra, Precio de Lista, Precio de Costo, Precio de Fabricante, etc.).

Sección de Impresión, que afecta directamente a cómo el sistema realizará ciertas impresiones:

Permitir Exportar Reportes a formatos PDF, TXT, DOC, HTML | Se refiere a si los reportes generados por el sistema, solamente se imprimirán en papel o se pueden exportar a otro tipo de archivo.
Imprimir Artículos en Factura de Corte Z | Esta opción permite que al imprimir la Factura de Corte Z se imprima el detalle de cada artículo vendido por el total de la Factura.
Ruta de Archivo Impresoras | Se refiere a indicarle al sistema eMaksimus en que lugar se encuentra ubicado este archivo en el disco local de la computadora, en la cual esta instalado el sistema. Este archivo es necesario para la ejecución del sistema por lo tanto debe estar correcta la ruta del archivo.
Administrador de Impresoras | Se le permite desde esta ventana tener acceso al administrador de impresoras.

Sección de Comunicaciones, que afecta directamente a las comunicaciones del sistema con los servidores de datos:

Localidad para descargar datos

Esta opción es la que regula a cuales sucursales afectará el subir información a un servidor de datos vía FTP, ya que se puede subir datos que solo afecten a la sucursal activa en el sistema o que afecte a cada una de las sucursales de su cadena de farmacias. Ejemplo: Para subir los datos de las ventas del día de hoy al servidor de datos, se recomienda que la opción Específicos a la sucursal este seleccionada.

Si se va a transmitir un archivo de cambio de precios, se recomienda que la opción de General para todas las sucursales este seleccionada. Para más información consulte la sección Enviar Datos al Servidor de esta ayuda.

Servidor de Correo para Notificaciones

Se le permite desde esta ventana tener acceso a la configuración del servidor de correo para notificaciones.

Servidor para Envío de Datos a Sucursal

Se le permite desde esta ventana tener acceso a la configuración del servidor para el envío de información a los servidores de datos.

Servidor para Descargar Datos de Sucursal

Se le permite desde esta ventana tener acceso a la configuración del servidor para la descarga de información enviada desde oficina central.

Una vez capturados los datos de las secciones anteriores seleccione el botón Guardar para que los cambios tengan efecto sobre el sistema, o seleccione Cancelar para anular la operación.


Seleccion de Impresoras

Para facilitar las tareas de impresión, al sistema eMaksimus se le ha dotado de un administrador de impresoras, el cual sirve para que desde un inicio se le indique al sistema cuál de las impresoras instaladas y configuradas en su sistema operativo utilizará para realizar las operaciones de impresión de Reportes, Recibos y Facturas. Esto evita que cada vez cuando vaya a realizar una impresión el sistema le pregunte por la impresora a usar. Cabe mencionar que eMaksimus no instala ni configura impresoras dentro de su sistema operativo, solo las utiliza, es por ello que al momento de adquirir su equipo de computo, el proveedor deberá entregarle también los controladores correctos de sus impresoras.

Para ver esta ventana, busque en el menú de Herramientas y seleccione la opción llamada Administrador de Impresoras.

Las impresoras se seleccionan individualmente para Reportes, Facturas y Recibos.

Una vez seleccionadas las impresoras seleccione el botón Cerrar para guardar los cambios.


Cambio de Sucursales

El sistema eMaksimus le permite generar un listado de las sucursales con las cuales puede realizar traspasos, ya sean de entrada o salida, la finalidad de esta lista es mantener los nombres de las sucursales fijos, y al mismo tiempo evitar la captura de este dato cada vez que sea requerido. En este listado también es donde se agrega el respaldo de sistema que se genera cada vez que se utiliza la herramienta de Inicialización de Datos o Depuración de Datos.

Para generar la lista de sucursales, busque en el menú Herramientas, después en la opción Configuraciones de Sistema y seleccione Administrador de Sucursales, lo cual mostrará una ventana como la siguiente:

Las operaciones que puede realizar sobre la ventana de sucursales son las siguientes:

      • Agregar

      • Modificar

      • Borrar

      • Ordenar y Buscar por nombre

Una vez hechas las modificaciones necesarias, seleccione el botón Cerrar para salir de esa ventana.


Direcciones_de_Correo

En esta sección del sistema es donde se configuran las cuentas de correo a la cuales se les enviará la confirmación cuando se realiza un pedido, se envía la información del Corte Z y se pueden enviar mensaje de tipo general.

Se puede agregar una cantidad ilimitada de correos, a los cuales de les enviara la información y puede ser útil para de manera automática hacerle llegar el Corte Z al contador o al dueño y/o administrador de la Farmacia avisarle cuando se realiza un pedido.

Para abrir esta ventana y poder configurar las cuentas en el menú Herramientas, estando en la sección Configuraciones de Sistema seleccione la opción Administrador de Cuentas de Correo para Notificaciones y se mostrará una ventana similar a la siguiente:

En esta ventana al presionar el botón Agregar Dirección le permitirá capturar los datos correspondientes a la cuenta, nombre de la persona y apellido, así como elegir que es lo que se le permitirá a dicha persona recibir de información, la cual puede ser desde una notificación de realización de un pedido, envío de información de Corte Z y un mensaje de carácter general. Para permitir o negar el envío de alguna de las opciones se deberá capturar una "S" o "N" en cada columna y esta debe ser escrita en mayúscula.

Para salir de esta venta, presione el botón Cerrar.


Configuracion de Correo

En esta ventana es donde se configuran los datos del servidor para el envío de los correos de confirmación de pedidos, Corte Z y mensaje generales.

Para configurar los datos en el menú Herramientas en la sección de Configuraciones de Sistema seleccione Configuración de Servidor de Correos y se mostrará una ventana similar a la siguiente:

En esta ventana se deben configurar los 3 datos más importantes dentro del envío de correos desde el sistema eMaksimus los cuales son:

  1. Nombre de dominio del servidor de correos.

  2. Nombre de la cuenta de usuario (dirección email).

  3. Password, la cual es la contraseña para ingresar a la cuenta del punto anterior.

  4. Puerto de comunicación SMTP (Regularmente se utiliza el 25).

  5. Habilitar o no la conexión segura en el servidor de correos.

Para guardar los datos capturados y que tengan efecto sobre el sistema eMaksimus, es necesario presionar el botón Guardar.


Configuración para subir Datos por FTP

Esta sección del sistema es la que le permite capturar los datos de acceso al servidor de datos por medio de FTP, el cuál tiene la funcionalidad de respaldar la información de su farmacia y también es utilizado para enviar información para ser analizada por el sistema eMaksimus Consolidado.

Para configurar los datos de acceso a FTP, en el menú Herramientas en la sección Configuraciones de Sistema seleccione la opción Configuración de Servidor para Envío de Datos, lo cual le mostrará una ventana similar a la siguiente:

En esta ventana observará que por seguridad de los datos, los campos de captura presentarán asteriscos en lugar de mostrar el texto de manera legible, por tal motivo deberá tener cuidado de capturar correctamente los datos a fin de que el sistema no tenga dificultades al momento de la conexión con el servidor vía FTP.

Lo único que necesita capturar es el nombre del dominio de su servidor o bien la dirección IP del mismo, así como el usuario y password de acceso.

En caso de requerir una conexión en modo pasivo con su servidor, deberá elegir la opción donde corresponde. Si tiene dudas de usar o no el modo pasivo póngase en contacto con su administrador de red o la persona que le da soporte a su servidor de datos.

Al finalizar de capturar los datos presione el botón Guardar.


Configuración para Bajar Datos por FTP

Esta sección del sistema es la que le permite capturar los datos de acceso al servidor de datos por medio de FTP, el cuál tiene la funcionalidad de recibir información enviada desde las oficinas administrativas de la Farmacia, esto con la ayuda del sistema eMaksimus Consolidado. Esta información esta relacionada directamente al Catálogo de Artículos, ya que puede contener cambios de precios y/o información detallada del artículo, así como nuevos artículos.

Para configurar los datos de acceso a FTP, en el menú Herramientas en la sección Configuraciones de Sistema seleccione la opción Configuración de Servidor para Descarga de Datos, lo cual le mostrará una ventana similar a la siguiente:

En esta ventana observará que por seguridad de los datos, los campos de captura presentarán asteriscos en lugar de mostrar el texto de manera legible, por tal motivo deberá tener cuidado de capturar correctamente los datos a fin de que el sistema no tenga dificultades al momento de la conexión con el servidor vía FTP.

Lo único que necesita capturar es el nombre del dominio de su servidor o bien la dirección IP del mismo, así como el usuario y password de acceso.

En caso de requerir una conexión en modo pasivo con su servidor, deberá elegir la opción donde corresponde. Si tiene dudas de usar o no el modo pasivo póngase en contacto con su administrador de red o la persona que le da soporte a su servidor de datos.

Al finalizar de capturar los datos presione el botón Guardar.


Transferencia de Archivos

El sistema eMaksimus trabaja con archivos locales en su base de datos, es decir que en una red de farmacias con el sistema eMaksimus no se tiene compartida o conectada en tiempo real las bases de datos de todos los sistemas. Ya que el hacerlo puede incrementar mucho los costos y por consecuencia el costo del mismo sistema eMaksimus.

Debido a ello, al sistema eMaksimus se le ha puesto la funcionalidad de poder compartir información usando tecnologías básicas y de bajo costo, como es la compresión de archivos y la transferencia de ellos por medio del Internet, usando protocolos FTP para la transferencia de archivos y permitiendo que pueda almacenar los archivos en servidores dedicados de datos, usando su pequeño cliente FTP.

El usar estas tecnologías nos ayuda a mantener la buena operación del sistema con comunicaciones por medio del Internet, y sobre todo el hecho de que sean tecnologías básicas significa que estamos eliminando eficiencia o eliminando seguridad. Al contrario, se puede mantener la eficiencia y seguridad, ya que todos los accesos y comunicaciones del sistema eMaksimus hacia el Internet o hacia alguno de los servidores, tiene que tener vigente una cuenta de usuario FTP y sobre todo, en todo momento el usuario esta enterado cuando se quiere realizar una comunicación ya que aún mantenemos la parte de las comunicaciones en una modalidad 50/50 es decir, el usuario tiene que autorizar al sistema para que este se comunique, ya que el sistema no lo hará si no se le indica.

Lo invitamos a que la en la ayuda de sistemas las opciones de comunicaciones y transferencia de archivos, las cuales son:

  • Descargar Archivo de Catálogo que es enviado desde las oficinas administrativas de la farmacia, generado en el sistema eMaksimus Consolidado.

  • Enviar Datos al Servidor vía FTP que es el respaldo de la misma farmacia, y además la información es consultada y analizada por medio del sistema eMaksimus Consolidado.


Descargar Datos del Servidor

Para esta sección de eMaksimus, es necesario que cuente con un servidor dedicado a la transferencia de información de su farmacia y sucursales si las tiene, si no cuenta usted con él, es necesario que contrate el servicio con alguna compañía que se dedique a prestar este tipo de servicios.

Descargar información del Servidor de Datos vía FTP es una función de gran utilidad debido a todo lo que puede hacer con esta herramienta.

  • Le permite descargar el respaldo de información de su farmacia, en caso de que su computadora fue reparada por alguna falla. Para contar con este respaldo es necesario que diariamente se envíe esta información a su servidor de Datos.

  • Le permite descargar las actualizaciones de precios y del catálogo de artículos, de una manera rápida y segura, sin necesidad que tenga que teclear los cambios. Para contar con esta actualización es necesario que haya sido realizada previamente por algún administrador de la farmacia y enviada al Servidor de Datos.

  • Si cuenta con el sistema consolidado, esta sección es fundamental ya que todas las operaciones de consolidación se hacen por este medio.

Para enviar información al Servidor de Datos vía FTP, siga las siguientes instrucciones:

Cierre todas las ventanas de trabajo, quedando solo con la pantalla principal de eMaksimus.

Presione el botón [image] de la barra de Herramientas, lo cual le mostrará una ventana similar a esta:

Es importante mencionar que necesita estar previamente conectado a Internet, antes de proceder con esta ventana.

El botón conectar en esta ventana, se refiere a la conexión con el Servidor de Datos. Es importante entenderlo para no asumir que este botón lo conectará a Internet.

Un vez aclarado lo anterior, puede iniciar siguiendo los pasos que se le indican:

    1. Presione el botón Conectar y Entrar.

    2. Espere a que desaparezca el mensaje de Espere... y se muestren los archivos en el servidor, como lo indica la siguiente imagen:

    3. Ahora seleccione de la lista el archivo que va a descargar, presionando doble clic.

    4. A Continuación presione el botón Descargar, la barra de progreso le permite visualizar la transferencia y una vez que termine de descargarse el archivo, le mostrará una ventana de confirmación.

    5. Una vez que tenga descargado el archivo, presione el botón Integra Datos para que los datos descargados tengan efecto en el sistema.

    6. Cierre la ventana con el botón Salir.


Subir Datos al Servidor

Para esta sección de eMaksimus, es necesario que cuente con un servidor dedicado a la transferencia de información de su farmacia y sucursales si las tiene, si no cuenta usted con él, es necesario que contrate el servicio con alguna compañía que se dedique a prestar este tipo de servicios.

Si ya cuenta con el servidor de datos FTP y desea configurar los datos de acceso en el sistema eMaksimus lea la sección Configuración de Servidor para Envío de Datos en esta ayuda.

Enviar información al Servidor de Datos vía FTP es una función de gran utilidad debido a todo lo que puede hacer con esta herramienta.

  • Le permite tener un respaldo completo de la información de su farmacia en el servidor, esto para la misma protección de la información. Si por alguna razón su computadora se daña, puede estar tranquilo, ya que puede contar con este respaldo. Para ello es necesario que diariamente se envíe esta información a su servidor de Datos.

  • Le permite agilizar el proceso de actualización de precios o del catálogo de artículos si cuenta con sucursales, ya que tendrá que capturarlo una sola vez, enviar las actualizaciones al servidor y después descargarlas en cada sucursal y así lograr actualizar cada una de ella. Evitando la captura de actualización en cada sucursal.

  • Si cuenta con el sistema consolidado, esta sección es fundamental ya que todas las operaciones de consolidación se hacen por este medio.

Para enviar información al Servidor de Datos vía FTP, siga las siguientes instrucciones:

Cierre todas las ventanas de trabajo, quedando solo con la pantalla principal de eMaksimus.

Presione el botón [image] de la barra de Herramientas. Lo cual le mostrará una ventana similar a la siguiente:

Es importante mencionar que necesita estar previamente conectado a Internet, antes de proceder con esta ventana.

    1. Presione el botón Crear .ZIP y se mostrará una ventana que generará el archivo a subir.

    3. Una vez que se genera el archivo ZIP proceda a presionar el botón Subir Archivo.

    4. Espere a que desaparezca el mensaje de el mensaje de subiendo archivo cambie y la barra de progreso llegue a su totalidad.

    5. Una vez que aparezca el mensaje de confirmación presione el botón Salir.


Mantenimiento de Tablas

Sección de Alto Riesgo, se recomienda que sea utilizada solo por Administradores de la Farmacia

El Mantenimiento de Tablas de la Base de Datos del sistema eMaksimus, es un herramienta que ayuda a realizar operaciones de mantenimiento a la base de datos, pero no por el simple hecho de que es para dar mantenimiento, significa que se debe abusar de ella; al contrario todo lo que esta herramienta realiza sobre las tablas son operaciones delicadas, las cuales si no se consideran como tal, en lugar de ayudar se pueden perjudicar las cosas. Es por ello que solo un personal encargado del área de sistemas es quien debe realizar y/o utilizar estas herramientas.

Dentro de las operaciones que esta herramienta realiza se encuentran:

  • Reconstruir llaves de la Tabla seleccionada.

  • Empaquetar la Tabla seleccionada.

  • Liberar registros bloqueados de la Tabla seleccionada.

  • Reparar Errores en la Tabla seleccionada.

  • Crear Nueva Tabla seleccionada.

  • Obtener información de la Tabla seleccionada.

  • Crear Tablas que no existan requeridas por el sistema.

Si se llega requerir el uso de esta herramienta, la puede acceder en el menú Herramientas y la opción Mantenimiento de Tablas de Sistema.

Una vez realizada la operación deseada con la herramienta, presione el botón Salir, para cerrar la ventana.


Impresion de Etiquetas

En algunas ocasiones es necesario generar etiquetas de artículos los cuales en su exterior no tienen código de barras, o bien no tiene precio impreso. Es por ello que al sistema se le ha dotado de una herramienta la cual le permite generar las etiquetas para los artículos, estas pueden tener o no el código en barras; pero debe tener presente que solo aquellos artículos que estén dados de alta en su catálogo y que tengan en su detalle habilitada la opción de Imprimir Etiqueta, solo a estos artículos son a los cuales se les puede generar la etiqueta usando eMaksimus.

Para hacer uso de esta herramienta, es necesario contar con una impresora de reportes configurada en sistema y sobretodo si desea imprimirla con barras, es necesario que cuente con una impresora de alta calidad, por ejemplo una impresora láser.

Para Imprimir etiquetas vaya al menú Herramientas y seleccione la opción Impresión de Etiquetas de Artículos, donde encontrará distintas opciones de etiquetas las cuales son:

    • De un Artículo ( Cantidad Específica )

    • De un Artículo con Código de Barras

    • Códigos de Barra del catálogo

    • De los Artículos Activos (existencias)

    • Artículos con Cambio Precios

Una vez que elija la opción deseada, deberá seguir instrucciones en pantalla.


Importar/Exportar Archivos Externos

El sistema eMaksimus le permite importar información de archivos externos; o bien exportarlos, para así interactuar con otros programas; pero esto lo hace por medio de archivos planos separados por comas (Comma Separated Values) o archivos .CSV

Dentro de las opciones que puede realizar con esta herramienta se encuentran las siguientes:

  • Importar Catálogo de Artículos desde .CSV

  • Importar Archivo de Sales

  • Exportar Catálogo de Artículos a .CSV

Cada una de ellas con los fines que el usuario considere pertinentes.

Para conocer como realizar cada una de estas operaciones, lea esta ayuda de sistema en las secciones correspondientes.


Importar Catálogo de Artículos desde .CSV

El sistema eMaksimus le permite importar su Catálogo de Artículos desde un archivo externo, el cual debe ser de texto plano y debe estar separado por comas.

Este archivo puede ser armado o generado con la ayuda de manejadores de Hojas de Cálculo (Por ejemplo: Excel o Calc por mencionar algunos) pero al momento de almacenar el archivo, este debe generarse de tipo Valores Separados por Comas (Comma Separated Values) con la extensión .CSV y se debe de cumplir con una estructura ya definida, la cual se explica a continuación.

La estructura interna que debe presentar el archivo separado por comas es:

Columna en Manejador de Hojas de Cálculo | Contenido de la Celda | * Contenido Requerido | Observaciones
A | Código de Artículo | Sí | No puede haber en eMaksimus artículos sin código.
B | Código Secundario | No | Opcional y usado por el proveedor.
C | Descripción del Artículo | Sí | No puede haber artículos sin descripción.
D | Fórmula o Componente Activo | No | Puede ingresarse después con la ayuda del archivo externo de Sales.csv
E | Laboratorio/Fabricante | No | Nombre del Laboratorio o Fabricante.
F | Precio Compra | Sí | No puede ser Cero.
G | Precio Público | Sí | No puede ser Cero.
H | Familia del Artículo | Sí | Nombre de la Familia de Artículos, segundo nivel de catálogo.
I | Tipo de Artículo (A,G,O,S) | Sí | Debe especificar que tipo de artículo es, clasificándolo con una "A" si se trata de Patente, "G" si se trata de Genérico, "O" si se trata de Otros y "S" si se trata de Servicio. El valor debe ser escrito sin comillas en el archivo plano.
J | Grava IVA (S,N) | Sí | Debe especificar si el artículo Grava Impuesto, indicando con "S" si grava o "N" si no grava. El valor debe ser escrito sin comillas en el archivo plano.
K | IVA Incluido en Precio Venta (S,N) | Sí | Debe especificar si el impuesto esta incluido en el precio de venta, indicando con "S" si esta incluido o "N" en caso de no estar incluido. El valor debe ser escrito sin comillas en el archivo plano.
L | IVA Incluido en Precio Compra (S,N) | Sí | Debe especificar si el impuesto esta incluido en el precio de compra, indicando con "S" si esta incluido o "N" en caso de no estar incluido. El valor debe ser escrito sin comillas en el archivo plano.
M | Caduca (S,N) | No | Debe especificar si el artículo tiene fecha de caducidad, indicando con "S" si grava o "N" si no grava. El valor debe ser escrito sin comillas en el archivo plano.
N | Refrigerado (S,N) | No | Debe especificar si el artículo requiere estar refrigerado, indicando con "S" si grava o "N" si no grava. El valor debe ser escrito sin comillas en el archivo plano.
O | Controlado (S,N) | No | Debe especificar si el artículo requiere de receta médica original para su venta, indicando con "S" si grava o "N" si no grava. El valor debe ser escrito sin comillas en el archivo plano.
P | Descuento del Artículo | Sí | Debe indicar el porcentaje de descuento del artículo.
Q | Comisión a Vendedor | No | Debe especificar el porcentaje de comisión a los vendedores.

* Los datos marcados como obligatorios o requeridos indican que no pueden estar en blanco y/o valor equivalente a 0 (cero) al momento de importar el archivo.

Una vez generado el archivo con la estructura mencionada, se deberá almacenar como archivo .csv, por ejemplo: CatalogoBase.CSV

Ahora bien para importar el archivo .CSV generado al sistema eMaksimus, debe realizar lo siguiente:

  1. Verificar que en el Administrador de Departamentos exista por lo menos un departamento, con las siguientes características:

    • Clave de Departamento: 00

    • Nombre de Departamento: Sin Especificar

Debido a que los departamentos puede ser asignados después, es por ello que no se exigen los departamentos definitivos al momento de importar el archivo .csv

  2. Ir al menú Herramientas.

  3. Elegir la opción Importar/Exportar Archivos Externos.

  4. Elegir la opción Importar Catálogo de Artículos desde .CSV

  5. En la ventana de importación indicar la ruta donde se encuentra el archivo .csv

  6. Una vez elegido el archivo, presionar el botón Proceder.

  7. Esperar el tiempo hasta que termine el proceso de importación.

Una vez terminado el proceso de importación de archivo, entonces se puede consultar el catálogo en el sistema eMaksimus, el cual debe mostrar los artículos que tenia en el archivo de texto plano.


Importar Archivo

Sección de Alto Riesgo, se recomienda que sea utilizada solo por Administradores de la Farmacia

Archivo de Sales, el archivo reconocido por el sistema es Sales.csv

Consiste en la descripción de artículos clasificados por la sustancia activa del medicamento, evitándole capturar los artículos y clasificándolos manualmente.

SAL es el término común en México para referirse a la sustancia activa del medicamento, para configurar este término al utilizado en su país, vaya a la opción Parámetros de Configuración de esta ayuda.

El archivo sales.csv debe tener el siguiente formato:

CÓDIGO, TIPO DE ARTÍCULO, DESCRIPCIÓN, SAL

Vea el siguiente ejemplo y note la separación por comas:

7502003389111,G, ZOLDICAM 150 MG C/ 1 CAPS, FLUCONAZOL

Se ha determinado una nomenclatura para la identificación del tipo de artículos manejados por el sistema, Patente letra "A", Genéricos letra "G", Servicios "S" y Otros que son artículos no farmacéuticos letra "O".


Exportar Catálogo de Artículos a .CSV

El sistema eMaksimus tiene la funcionalidad de tomar su catálogo de artículos y generar un archivo de texto plano separado por comas .csv, el cual puede ser utilizado con los fines que el interesado crea convenientes.

El archivo puede ser generado con los encabezados de las columnas o sin ellos. Depende del uso si se habilita esta opción o no.

Para generar un archivo .CSV con su catálogo de artículos, en el menú Herramientas, vaya a la opción Importar/Exportar Archivos Externos y elija la opción Exportar Catálogo de Artículos a .CSV.

Al hacerlo se mostrará la ventana de exportación, la cual se similar a la siguiente:

En ella solo tiene que indicar el nombre de archivo y la ruta de almacenamiento y presionar el botón Proceder.


Articulos

Sección de Alto Riesgo, se recomienda que sea utilizada solo por Administradores de la Farmacia

Esta sección del programa permite controlar lo relacionado con los artículos en el catálogo de la farmacia. Cualquier cambio realizado afecta a todos los productos en general, si se desea hacer algún cambio en forma individual debe hacerlo desde el propio catálogo de artículos y modificar el artículo en particular.

Dentro de la sección de artículos, existen varias opciones las cuales puede acceder seleccionando en el menú Herramientas en la sección Operaciones Avanzadas Sobre Artículos elija la que desee realizar:

  • Inicializar Familias del Catálogo de Artículos, esta sección le permite regresar el sistema a las cuatro principales familias consideradas dentro de una Farmacia, las cuales son: Patente, Genéricos, Servicios y Otros.

  • Inicializar Existencias de Inventarios, regresa a ceros la existencia de los artículos en el inventario.

  • Inicializar Descuentos en Artículos, permite aplicar o quitar el descuento a los artículos del inventario.

  • Inicializa Precios en Catálogo de Artículos, regresa a ceros el precio de los artículos en el inventario.

  • Inicializar Comisión en Artículos, permite aplicar o quitar la comisión a los vendedores.

  • Inicializar Precios Promedio en Artículos, ventana auxiliar para inicializar los precios promedio en los artículos según la elección que realice el usuario.

  • Borrar Campo SAL de Catálogo de Artículos, elimina la información de SAL en los artículos.

  • Borrar Campo Localización del Catálogo de Artículos, elimina la información de localización del artículo.

  • Permitir Actualización de Precios en todos los Artículos, elimina la selección de imprimir el código de barras en la ventana de características del artículo.

  • Denegar la Impresión de Etiquetas de todos los Artículos, elimina la selección de imprimir el código de barras en la ventana de características del artículo.


Inserta_Movimiento

Sección de Alto Riesgo, se recomienda que sea utilizada solo por Administradores de la Farmacia

En la sección Movimientos Sobre Artículos en Inventario, localizada en el menú Herramientas, se encuentran tres opciones que son de gran utilidad y que afectan directamente el Inventario.

  • Insertar Movimiento de Inventario Inicial por Existencias, generalmente se utiliza cuando se ha reinicializado el sistema y se desea conservar las existencias en el sistema. Esta operación consiste en relacionar los artículos existentes con un movimiento dentro del sistema, los cuales por lo general serán asociados a recepción de mercancía.

  • Modificar Precio registrado en Movimiento, este proceso actualizará los precios unitarios del movimiento tomando el precio de farmacia correspondiente del artículo existente en el catálogo. Los movimientos a elegir son los siguientes:

Tipo | Descripción
E | Recepción de Mercancía
E | Cancelación de Factura
E | Nota de Crédito - Devolución
E | Traspaso
E | Ajuste
S | Factura
S | Recibo
S | Traspaso
S | Merma
S | Devolución a Proveedor
S | Ajuste
E | Inventario Inicial

La ventana que el sistema muestra es la siguiente:

  • Ajustar Existencia en Base a Histórico de Movimientos


Cambiar Folio de Facturas de Ventas

Sección de Alto Riesgo, se recomienda que sea utilizada solo por Administradores de la Farmacia

Esta sección del programa, permite modificar el número con el cual el sistema iniciará a facturar. Esto es aplicable a farmacias con tiempo de operación mayor al del uso del sistema eMaksimus. Ya que obviamente se esta considerando que ya se ha facturado y es por ello que se permite modificar este dato, para que las facturas físicas concuerden con las del sistema.

Para modificar el número de Factura de Venta, en el menú Herramientas seleccione Cambiar Folio de Facturas de Venta donde se mostrará una ventana similar a esta:

Después de capturar el número de la Última Factura, presione el botón Guardar para grabar los cambios.


Inicializar Sistema

Sección de Alto Riesgo, se recomienda que sea utilizada solo por Administradores de la Farmacia

Esta sección es de gran utilidad cuando se desea dar inicio al Año Fiscal, ya que permite inicializar el inventario, los descuentos, los precios y las comisiones de los vendedores, así como también las facturas y recibos.

Esta sección esta ligada a la Fecha para inicialización del sistema, la cual es una opción configurable en la sección Otros, dentro de Parámetros de Configuración. Cuando la fecha indicada se cumpla, el sistema mostrará la ventana de Inicialización de Sistema.

También puede acceder manualmente a esta sección del sistema buscando en el menú Herramientas y eligiendo la opción Inicialización de Datos (Eliminación Total de Datos).

Un vez seleccionadas las tareas a realizar, presione el botón Proceder para ejecutar dichas tareas.


Depuración de Datos

Esta herramienta del sistema le permite realizar la separación de Año en los datos de su sistema, misma que puede ser realizar en cualquier momento que lo decida. Para hacer uso de esta herramienta, en el menú Herramientas elija la opción Depuración de Datos (Eliminar años anteriores) y se muestra la siguiente ventana:

Estando en esta ventana, deberá indicarle al sistema eMaksimus a partir de que fecha hacia adelante desea que permanezcan los datos en el sistema, es decir los datos de ventas, compras, movimientos, etc. presionando cada uno de los botones de la ventana.

Después deberá indicar el nombre de la carpeta de respaldo, para que se almacene en el sistema eMaksimus y presionar cada uno de los botones para que el proceso se lleve a cabo.

Al terminar el proceso de depuración puede observar que en la ventana de sucursales se ha generado una nueva, la cual contiene todos los datos de loa años anteriores.

Para consultar los datos del respaldo, al mostrarse la ventana de sucursales, deberá elegir la carpeta de respaldo, pero no debe olvidar regresar a los datos actuales para realizar una nueva venta o alguna otra operación de la farmacia.


Reportes

El menú Reportes le permite visualizar e imprimir reportes que le dan información clara y precisa de la administración de la farmacia, los cuales han sido previamente estudiados para que le brinden la información fundamental, para la toma de decisiones de la farmacia. Existen varios de ellos previamente configurados en el sistema por ejemplo: Reporte de Cortes, Ventas, Promociones, Compras, Facturas de Compras, Inventario, Vendedores, Consultorio y Margen de Utilidad.

Si alguno de los reportes predefinidos por el sistema no le es de utilidad, éste puede ser modificado usando el Editor de Reportes de Sistema. Para más información acerca del Editor de Reportes, consulte en Editor de Reportes de Sistema de esta ayuda.


Reporte de Cortes

Los reportes de Corte de Caja tienen la capacidad de mostrar los cortes realizados sobre los recibos, cajeros y devoluciones.

Para ver los Reportes de Corte de Caja, vaya al menú Reportes seleccione la opción De Corte de Caja donde deberá elegir el reporte deseado de los siguientes y capturar la información requerida para que sea mostrado:

  • Corte por Recibos de Venta

  • Corte Diario por Cajero

  • Corte Por Recibos por Cajero

  • Corte de Facturas de Venta

  • Devoluciones

  • Movimientos de Efectivo de Caja

Para los reportes anteriores, es necesario elegir una salida del mismo, la cual puede ser una impresión en papel, un archivo de texto, un archivo .pdf, un archivo html o un archivo .doc.


Reporte de Ventas

Los reportes de ventas tienen la capacidad de mostrar las operaciones hechas en un periodo determinado haciendo una descripción con la cantidad total de la venta del día y el total en efectivo en caja, en base a como se haya registrado la forma de pago en el momento de procesar la venta.

Para ver los Reportes de Ventas, vaya al menú Reportes seleccione la opción De Ventas y Utilidad donde deberá elegir el reporte deseado de los siguientes y capturar la información requerida para que sea mostrado:

  • Ventas Anual

  • Ventas por Cliente

  • Ventas por Artículo

  • Ventas por Artículo Detallado

  • Ventas por Familia

  • Ventas por Familia Detallado

  • Ventas por Hora del Día

  • Artículos bloqueados para Venta

  • Ventas Perdidas por Periodo

  • Ventas Perdidas separadas por Motivo

  • Margen de Utilidad en Artículos >> Para conocer la estructura e información que aporta este reporte, haga clic aquí...

  • Utilidad por Familia de Artículos

  • Artículos Más Vendidos y Menos Vendidos

  • Costo de Venta

  • Costo de venta por Familia

Para los reportes anteriores, es necesario elegir una salida del mismo, la cual puede ser una impresión en papel, un archivo de texto, un archivo .pdf, un archivo html o un archivo .doc.


Reporte de Promociones

Los reportes de promociones tienen la capacidad de mostrar los cortes realizados sobre los recibos, cajeros y devoluciones.

Para ver los Reportes de Promociones, vaya al menú Reportes seleccione la opción De Promociones en Artículos donde deberá elegir el reporte deseado de los siguientes y capturar la información requerida para que sea mostrado:

  • Promociones Vigentes

  • Ventas con Promoción

  • Ventas con Promoción Detallado

Para los reportes anteriores, es necesario elegir una salida del mismo, la cual puede ser una impresión en papel, un archivo de texto, un archivo .pdf, un archivo html o un archivo .doc.


Reporte de Compras

Los reportes de compras tienen la capacidad de mostrar las operaciones hechas en un periodo determinado e incluso provenientes de un vendedor, por familia, por artículo, etc.

Para ver los Reportes de Compras, vaya al menú Reportes seleccione la opción De Compras y Devoluciones donde deberá elegir el reporte deseado de los siguientes y capturar la información requerida para que sea mostrado:

  • Compra Anual

  • Compras por Periodo

  • Facturas por Proveedor

  • Facturas por Proveedor Detalladas

  • Compras por Proveedor (Resumen)

  • Compra por Artículo

  • Compra por Familia

  • Compra por Familia Detallado

  • Devoluciones sobre Compras Detalladas

  • Devoluciones por Proveedor Detalladas

Para los reportes anteriores, es necesario elegir una salida del mismo, la cual puede ser una impresión en papel, un archivo de texto, un archivo .pdf, un archivo html o un archivo .doc.


Reporte de Facturas

Los reportes de Facturas de compras tienen la capacidad de mostrar Facturas pagadas o por pagar realizadas en un periodo.

Para ver los Reportes de Facturas de Compra, vaya al menú Reportes seleccione la opción De Cuentas por Pagar donde deberá elegir el reporte deseado de los siguientes y capturar la información requerida para que sea mostrado:

  • Facturas por Pagar por Periodo

  • Facturas por Pagar por Proveedor

  • Facturas Pagadas por Periodo

  • Facturas Pagadas por Proveedor

Para los reportes anteriores, es necesario elegir una salida del mismo, la cual puede ser una impresión en papel, un archivo de texto, un archivo .pdf, un archivo html o un archivo .doc.


Reporte de Inventario

Los reportes de inventario tienen la capacidad de mostrar el estado en el que se encuentra el inventario, artículos bloqueados, con o sin existencia e información general de los artículos existentes en el catálogo.

Para ver los Reportes de Inventarios, vaya al menú Reportes seleccione la opción De Artículos e Inventarios donde deberá elegir el reporte deseado de los siguientes y capturar la información requerida para que sea mostrado:

  • Artículos ordenados por Código

  • Artículos ordenados por Descripción

  • Artículos ordenados por Sal

  • Artículos ordenados por Tipo y Descripción

  • Artículos ordenados por Familia y Descripción

  • Artículos Con Existencia por Descripción

  • Artículos Con Existencia por Sal

  • Artículos Sin Existencia

  • Artículos con Existencia Negativa en Inventario

  • Artículos que No Gravan Impuesto

  • Artículos que Si Gravan Impuesto

  • Artículos NO Activos en Catálogo

  • Artículos con Margen de Utilidad

  • Patente y Genéricos con Sales

  • Catálogo de Servicios

  • Costeo de Inventario (Compra-Promedio-Venta)

  • Inventario ordenado por Familia

  • Inventario ordenado por Familia Detallado

  • Inventario ordenado por Departamento

  • Inventario ordenado por Depto. Detallado

  • Ajustes por Inventario

  • Artículos Agotados por Ventas de Hoy

Para los reportes anteriores, es necesario elegir una salida del mismo, la cual puede ser una impresión en papel, un archivo de texto, un archivo .pdf, un archivo html o un archivo .doc.


Reporte de Vendedores

Los reportes de Vendedores tienen la capacidad de hacer una descripción de los datos personales de los vendedores, tales como clave, nombre del cliente, dirección, email, comisiones sobre la venta, etc.

Para ver los Reportes de Vendedores, vaya al menú Reportes seleccione la opción De Vendedores y Comisiones donde deberá elegir el reporte deseado de los siguientes y capturar la información requerida para que sea mostrado:

  • Comisión sobre Artículos Genéricos

  • Comisión sobre Venta Total

  • Comisión sobre Venta Total Detallado

  • Comisión sobre Artículos Comisionables

  • Comisión sobre Artículos Comisionables (Detallado)

  • Corte Diario por Vendedor

  • Corte por Recibos por Vendedor

Para los reportes anteriores, es necesario elegir una salida del mismo, la cual puede ser una impresión en papel, un archivo de texto, un archivo .pdf, un archivo html o un archivo .doc.


Reporte de Consultorio

Los reportes de Consultorio tienen la capacidad de hacer una descripción de los datos personales de los pacientes y recetas prescritas por los doctores.

Para ver los Reportes de Consultorio, vaya al menú Reportes seleccione la opción De Consultorio Médico donde deberá elegir el reporte deseado de los siguientes y capturar la información requerida para que sea mostrado:

  • Pacientes por Doctor

  • Recetas por Doctor

Para los reportes anteriores, es necesario elegir una salida del mismo, la cual puede ser una impresión en papel, un archivo de texto, un archivo .pdf, un archivo html o un archivo .doc.


Reporte de Pedidos

Los reportes de Pedidos tienen la capacidad de mostrar los pedidos realizados en un periodo determinado.

Para ver los Reportes de Pedidos, vaya al menú Reportes seleccione la opción De Pedidos a Proveedores donde deberá elegir el reporte deseado de los siguientes y capturar la información requerida para que sea mostrado:

  • Pedidos del día

Para los reportes anteriores, es necesario elegir una salida del mismo, la cual puede ser una impresión en papel, un archivo de texto, un archivo .pdf, un archivo html o un archivo .doc.


Reporte de Traspasos

Los reportes de Traspasos tienen la capacidad de mostrar los traspasos realizados en un periodo determinado, por artículo y por destino u origen según sea el caso para el tipo de traspaso.

Para ver los Reportes de Traspasos, vaya al menú Reportes seleccione la opción De Traspasos a Sucursales donde deberá elegir el reporte deseado de los siguientes y capturar la información requerida para que sea mostrado:

  • Traspasos de salida por periodo

  • Traspasos de salida por artículo

  • Traspasos de salida por destino

  • Traspasos de entrada por periodo

  • Traspasos de entrada por artículo

  • Traspasos de entrada por origen

Para los reportes anteriores, es necesario elegir una salida del mismo, la cual puede ser una impresión en papel, un archivo de texto, un archivo .pdf, un archivo html o un archivo .doc.


Reporte de Movimientos

Los reportes de Movimientos de Artículos tienen la capacidad de hacer una descripción del comportamiento y los estados de los artículos desde su estado inicial al estado actual.

Para ver el Reporte de Movimientos de Artículos, vaya al menú Reportes seleccione la opción De Otros Movimientos de Artículos donde deberá elegir el reporte deseado de los siguientes y capturar la información requerida para que sea mostrado:

  • Inventario Inicial

  • Salidas por Merma

Para los reportes anteriores, es necesario elegir una salida del mismo, la cual puede ser una impresión en papel, un archivo de texto, un archivo .pdf, un archivo html o un archivo .doc.


Grafica de Ventas

La ventana Gráficas ventas por periodo ha sido creada para ayudar a evaluar la operación del negocio en base a sus ventas generadas.

Siga los siguientes pasos para obtener un reporte con las ventas de un periodo, representadas en gráficas.

  1. Vaya al menú Reportes seleccione la opción Gráfica de Ventas por Periodo.

  2. Capture las fechas que corresponden al rango de información a evaluar, presione los botones del calendario para ubicar la fecha deseada.

  3. Presione el botón Procesar y espere a que el sistema incorpore la información de los rangos determinados, tal como se muestra en la siguiente pantalla.

  4. Presione el botón Imprimir Reporte para imprimir la gráfica.


Grafica de Compras

La ventana Gráficas compras por periodo ha sido creada para visualizar de manera gráfica el índice de compras generadas de un terminado tiempo.

Siga los siguientes pasos para obtener un reporte con las compras de un periodo, representadas en gráficas.

  1. Vaya al menú Reportes seleccione la opción Gráfica de Compras por Periodo.

  2. Capture las fechas que corresponden al rango de información a evaluar, presione los botones del calendario para ubicar la fecha deseada.

  3. Presione el botón Procesar y espere a que el sistema incorpore la información de los rangos determinados, tal como se muestra en la siguiente pantalla.

  4. Presione el botón Imprimir Reporte para imprimir la gráfica.


Grafica de Articulos

La ventana Gráficas artículos más vendidos ha sido creada para visualizar de manera gráfica y estimar los artículos con mayor venta con el fin de establecer nuevas estrategias de mercado.

Siga los siguientes pasos para obtener un reporte de los artículos más vendidos de un periodo, representadas en gráficas.

  1. Vaya al menú Reportes seleccione la opción Gráfica de Artículos Más Vendidos.

  2. Capture las fechas que corresponden al rango de información a evaluar, presione los botones del calendario para ubicar la fecha deseada.

  3. Especifique el tipo de artículos que desea gráfica; Patente, Genéricos, Servicios, Otros y todos los artículos en general.

  4. Presione el botón Procesar y espere a que el sistema incorpore la información de los rangos determinados, tal como se muestra en la siguiente pantalla.

  5. Presione el botón Los Más Vendidos para imprimir la gráfica.


Editor de Reportes

El sistema eMaksimus le permite modificar el formato y el contenido de los reportes incluidos.

Para modificar los reportes busque en el menú Reportes y seleccione la opción Editor de Reportes de Sistema.

El Editor de Reportes es un módulo completo para generar o editar reportes. Todos los reportes del sistema están elaborados aquí.

Al abrir la ventana del Editor de Reportes, puede presionar los botones Expandir Todos o Contraer Todos para ver y ocultar respectivamente los nombres de todos los reportes.

Para modificar un reporte siga estos pasos:

  • Seleccione de la lista que aparece en la ventana y presione el botón Modificar Reporte.

Aparecerá una hoja con el diseño del reporte, mostrando las posiciones de los campos que conforman el reporte.

  • Si desea mover de posición los campos, basta con arrastrar los campos a la posición deseada. Puede hacer una vista previa del reporte si selecciona del menú Archivo en la opción Imprimir esto en la ventana del editor de Reportes. Al hacer esto podrá apreciar una vista preliminar del formato del reporte.

Para modificar el contenido de alguno de los campos siga estos pasos:

  • Haga clic sobre el campo a modificar. En una pequeña ventana llamada propiedades, visualizara el contenido del campo. Para modificarlo, haga clic en el botón Buscar que se encuentra de lado derecho de esta ventana.

  • En ésta ventana se mostrarán todos los campos de los archivos que emplea el reporte. Al lado izquierdo de los iconos en forma de carpetas, puede hacer clic en la figurilla del signo de + y de – para expandir el contenido de los archivos. En esta ventana también se pueden calcular totales y elaborar fórmulas.

  • Si desea agregar un nuevo elemento al reporte, haga un clic con el botón secundario de su ratón (generalmente botón derecho) sobre un espacio en blanco de la hoja del reporte.

  • Aparecerán algunas opciones. Seleccione Nuevo Marco para crear un nuevo campo, y a continuación en la ventana Propiedades haga clic en el icono de búsqueda para seleccionar el contenido de los archivos.

La Figura anterior muestra la ventana de búsqueda de campos o Diccionario.

Otras Características

Para cambiar las propiedades generales del reporte, tales como tamaño y orientación de la hoja, márgenes y título del Reporte, vaya al menú Archivo, en la opción Propiedades del Reporte.

En esta ventana puede especificar un filtro general para la información del reporte, en la pestaña General en la opción Filtro de Registros usted añade el filtro. Antes de salir, no olvide guardar los cambios que ha hecho al reporte.


Actualizaciones del Sistema

Ahora el sistema cuenta con una herramienta la cual es de carácter Informativo, sirve para saber si existe una actualización del sistema disponible en el sitio del sistema.

Para ver esta herramienta, en la barra de Herramientas presione el botón [image] lo cual mostrará una ventana como esta:

Estando en esta ventana presione el botón Verificar lo cual mostrará un mensaje como este:

En el mensaje anterior, se mostrará si su sistema necesita ser Actualizado o no.

Reiteramos que esta herramienta es de carácter informativo, si necesita más información acerca de las actualizaciones, escribanos a soporte@emaksimus.com


Soporte Tecnico

Si desea soporte técnico o tiene alguna pregunta acerca de eMaksimus, escribanos a soporte@emaksimus.com o visite www.emaksimus.com le responderemos a la brevedad posible.

Nuestras oficinas están ubicadas en:

Blvd. Díaz Ordaz 4508

Edificio Salomón #102 Fracc. Las Palmas

Tijuana, B.C.

Tel.+52 (664) 608-0122

Everest Internet Solutions

Ayuda de sistema actualizada al 01 de Octubre del 2010. eMaksimus 6.7.5


Ajuste Llenado en Lista

Esta herramienta le permite ajustar la existencia de cada uno de los artículos en su catalogo, y le muestra la existencia en sistema y permitiéndole editar la existencia física. Para hacer uso de la ventana, debe usar los botones localizados a la derecha de la misma, los cuales se explican a continuación.

  1. Limpiar Lista. Debido a que esta ventana le permite guardar las cambios que va realizando permitiéndole después regresar a continuar modificando la existencia, el sistema tiene este botón y solo deberá usarse si desea iniciar de nuevo con el levantamiento de inventario. Si ya había iniciado y regresa a continuar NO es necesario que lo presione y puede continuar modificando el listado.

  2. Llenar Lista. Este botón debe ser presionado cuando la ventana de listado se encuentra en blanco, y su función principal es cargar su catalogo de artículos y la existencia que muestra cada uno de ellos en el sistema.

  • Para modificar la existencia de un artículo, debe seleccionarlo de la lista y presionar el botón Modificar, o bien hacer doble clic en él, lo cuál le permitirá editar el campo de existencia física en el artículo, como se muestra a continuación:

  • Una vez modificada la cantidad de existencia física, deberá seleccionar en la casilla verificado, para que el sistema tome el dato capturado como válido y lo considere para realizar ajuste.

  • Una vez verificada la línea de la lista, el sistema mostrará una marca [image].

  • En este momento, esta modificando la existencia de los artículos dentro de su sistema, pero hasta este momento no ha sido efectivo el cambio, simplemente es una fase previa al ajuste de inventario usando esta herramienta. Si desea terminar o bien, suspender temporalmente la modificación de la existencia realice el paso 3.

  3. Guardar Para Ajustes. Al presionar este botón el sistema guarda los cambios en la ventana de Ajustes de Inventario, y cuando regrese a continuar con la modificación de la lista, notará que todos los artículos que ya habían sido verificados han sido eliminados de la lista.

La modificación de la existencia de cada uno de los artículos usando en esta herramienta continua en fase previa. Para completar el proceso de ajuste regrese a la ventana principal de Ajustes a Inventario presionando el botón Cerrar.

Página referenciada de Ajustes a Inventario


Ajuste Manual

La forma manual para agregar artículos a la ventana de ajuste de inventario es utilizando los botones estándar de la ventana de ajustes, los cuales son:

Para agregar un artículo manualmente presione el botón Agregar lo cual mostrará una ventana como la siguiente:

Capture la Fecha del Ajuste.

Capture el código del artículo al cual se va la ajustar la existencia, si no conoce el código del artículo, lo puede buscar en el catálogo de artículos presionando el botón Buscar.

Capture la cantidad existente (física) en el campo Cantidad.

Capture algún comentario adicional referente al ajuste que esta realizando (opcional).

Verifique la información capturada en cada campo.

Para que el artículo se agregue a la ventana de ajustes, presione el botón Aceptar.

Página referenciada de Ajustes a Inventario


Cancelar Venta

Se pueden realizar 2 tipos de cancelaciones, las cuales son: Cancelación Parcial de Venta que consiste cuando se borra un artículo del detalle de venta y Cancelación Total de Venta que consiste cuando se cancela toda la venta no solo un artículo.

  • Cancelación Parcial de Venta.

Para cancelar un artículo en una venta, basta con seleccionarlo en la sección de detalle de venta y presionar el botón Eliminar o presionar la tecla Del o Supr en su teclado.

Si la venta fue puesta en estado de pendiente, puede seleccionarla de la ventana de Ventas, y presionar el botón Modificar Venta y seleccione el articulo a borrar, después presione Del o Supr en su teclado.

Si la venta fue procesada e impreso su recibo, lo que se tiene que hacer es una devolución de artículo. Para más información de devoluciones, consulte en la sección de Devolución de Artículos en esta ayuda.

  • Cancelación Total de Venta.

Para hacer una cancelación total de venta, necesita seleccionarla de la ventana Ventas y presionar el botón Cancelar Venta. Lo cual le mostrará una pregunta de confirmación, presione Si para aceptar y la venta será CANCELADA. Esta venta ya no aparecerá en los cortes ni reportes de ventas.

Si la venta fue puesta en estado de pendiente, puede seleccionarla de la ventana de Ventas, presionar el botón Modificar Venta y realizar lo antes mencionado.

Si la venta fue procesada e impreso su recibo, no se pueden cancelar los artículos de la venta. Se debe generar una devolución de artículos para que queden cuantificados en el inventario. Para más información de devolución de artículos, consulte en la sección de Devolución de Artículos en esta ayuda.

Página referenciada de Ventas


Data Collector

También se puede agregar artículos a los ajustes usando un archivo importados de una Terminal de Colección de Datos Portátil. Este archivo puede ser buscado en cualquier dispositivo externo o en el mismo disco duro local, una vez que se descargue del dispositivo colector.

Si cuenta con este archivo, presione el botón Importar Archivo para que el sistema le muestra la siguiente ventana de búsqueda de archivo:

Una vez localizado el archivo, el sistema le permite asignar la fecha que tendrán como referencia los artículos a ajustar.

Para agregar los artículos a la ventana de ajustes, presione el botón Proceder.

Página referenciada de Ajustes a Inventario


Detalle de Venta

Esta es otra manear de agregar artículos al detalle de venta, el cual consiste en presionar la tecla Insert o Ins de su teclado, o bien presionar el botón Agregar en la sección de encabezado de venta. Esto mostrará la ventana Detalle la cual es como la siguiente:

donde deberá seleccionar el botón Buscar para que se muestre el catálogo de artículos. Una vez seleccionado el artículos del catálogo, deberá capturar la cantidad y en el campo Dscto. Especial el descuento si es que existe. Para más información acerca de los descuentos, lea la sección de Descuentos Especiales en esta ayuda.

Una vez capturado el artículo y la cantidad a vender, presione el botón Aceptar en la ventana de detalle, lo cual mostrará nuevamente la ventana de Nueva Venta, para después procesar la venta. Para más información de consulte en Procesar Venta en la sección Ventas de esta ayuda.

Página referenciada de Ventas


Devolucion de Articulos

Para realizar la devolución de un artículo, es necesario que en una ventana de Nueva Venta en la sección de captura rápida, agregue el mismo artículo que se va a devolver, con la misma cantidad pero con signo negativo.

La devolución también puede hacerse presionando el botón Agregar en la ventana de Nueva Venta. Llene los datos de manera normal y seleccione la opción “Es Devolución” en la ventana detalle de la venta. De esta manera, le aparecerá en la venta una descripción y cantidad iguales a las que hizo en la venta original, pero con el signo negativo, tanto en la cantidad de artículos como en el monto.

En caso de ser un cambio de mercancía, se pueden realizar cualquiera de las dos maneras anteriores de devolución y después agregar el artículo que se dará a cambio. El sistema reflejará el descuento en el monto total de la venta, por el concepto del artículo que agregó por devolución. A continuación se muestra un ejemplo:

  • Para realizar una devolución de un artículo, solicite al cliente el recibo de venta.

  • Revisar que en el recibo se encuentra el artículo a devolver.

  • En la pantalla de ventas, seleccione al vendedor que aparece en el recibo impreso.

  • Capturar el código del artículo que el cliente quiere devolver.

  • Enseguida seleccione el botón Modificar o F5 de su teclado.

  • En esta pantalla seleccionar la opción de “Es Devolución” como se indica en la siguiente ventana.

  • Capturar el precio correspondiente al que se le cobro en el recibo solicitado, incluyendo el Descuento que tenia en la fecha que se vendió este medicamento.

  • Selecciona el botón Aceptar y se generará la devolución de la venta.

  • Al terminar de capturar la lista de artículos a devolver, se tiene que procesar la venta. Presione el botón Procesar Venta o F10 de su teclado.

  • Capture el Efectivo a devolver, presione el botón Imprimir Recibo o F10 de su teclado. Esto imprimirá el recibo y se abrirá el cajón de dinero.

Página referenciada de Ventas.


eMak

Ayuda eMaksimus V6

Derechos Reservados © 2003-2008

Desarrollado por Everest Software Solutions

Bienvenido

Ayuda de sistema actualizada al 01 de Octubre del 2010.


Importar_Compra

Para cargar un archivo de Factura de Compra, es necesario que su proveedor realice este archivo y que lo tenga disponible para usted en un servidor de datos el cual será accedido vía FTP por el sistema eMaksimus. Este archivo debe cumplir con un formato especifico, el cual le daremos a conocer si le es necesario. Para obtener las características del formato, escriba a soporte@emaksimus.com solicitando el Formato de Archivo de Factura de Compra.

El procedimiento para realizar la importación el archivo es el siguiente:

  1. En el menú Compras seleccione la opción Factura de Compras.

  2. Una vez abierta la ventana de Listado de Compras presione el botón Agregar.

Y se mostrará la ventana de Factura de Compra, la cual es similar a la siguiente:

  3. Una vez en esta ventana se deberá capturar los siguientes Datos:

  • Fecha de la Factura

  • Numero de Factura

Estos dos datos son los que servirán para que se busque en el servidor de datos el archivo correspondiente a esa factura y así poder bajar el archivo y después integrarlo en el sistema.

  4. Para proceder a buscar el archivo, presione el botón FTP.

El presionar este botón se mostrará la siguiente ventana:

  5. Una vez en esta ventana presione el botón Buscar y Descargar Archivo.

  6. Al finalizar la descarga del archivo, presione el botón Regresar.

  7. Presione el botón Integra Archivo y los datos de la Factura serán cargados al detalle de la misma, como se muestra en la siguiente figura:

  8. Una vez cargado el archivo en la ventana de Compras, deberá verificar esta factura con los artículos que le fueron surtidos físicamente, esto con la ayuda de la ventana de verificación la cual se muestra presionando el botón Verificar. La ventana de verificación es similar a la siguiente:

Para conocer el funcionamiento de la ventana de verificación de la Compra, haga clic aquí...

  9. Una vez verificado el archivo de Factura de compra con los artículos físicos, presione el botón Procesar (Inventario) en la ventana de Factura de Compra para que se vea afectado el inventario.

Si el archivo se le envía junto con su pedido en un CD o disquete, el proceso para cargar el archivo es el siguiente:

  1. Presione el botón Archivo Local.

  2. Busque el archivo en su disco duro, CD o dispositivo donde este localizado.

  3. Seleccione el archivo correspondiente.

  4. Presione el botón Integra Archivo para que se cargue el archivo en la Factura.

  5. Una vez integrado el archivo de Factura de Compra, deberá presionar el botón Verificar y se mostrará la ventana de comparación, la cual es similar a la siguiente:

Para conocer el funcionamiento de la ventana de verificación de la Compra, haga clic aquí...

  6. Una vez verificado el archivo de Factura de compra con los artículos físicos, presione el botón Procesar (Inventario) en la ventana de Factura de Compra para que se vea afectado el inventario.

Para conocer como ingresar una Factura de Compra de forma tradicional para el sistema, lea Administrador de Facturas de Compras en esta ayuda.


Impresion de Recibos

Esta sección sirve para imprimir los recibos de venta.

Las ventas que muestran una palomita [image] son ventas en las que se imprimió recibo al generar la venta.

Las ventas que muestran una cruz [image] son ventas que han sido canceladas.

Las ventas que muestran un cuadro vacío [image] en la pestaña de Ventas Pendientes son ventas en las que está pendiente procesarlas e imprimir el recibo.

Pero aún cuando las ventas presentan los estados anteriores, el sistema permite la impresión del recibo de la venta, para los usos internos y necesarios de la farmacia. Esto se hace, seleccionando la venta en la ventana de Ventas y presionando el botón Imprimir.

Página referenciada de Ventas


Integracion de Datos

Una vez descargados los datos del Servidor, se procede a integrar los datos en cada sucursal. Lo cual significa que la información ya sea un respaldo, una actualización de precios o catálogo, o bien la información consolidada de sus sucursales (si cuenta con el sistema consolidado), se encuentra empaquetada en un archivo .zip, la cual debe ser descomprimirla para que el sistema eMaksimus pueda acceder a ella sin problemas.

Para integrar la información descargada, haga lo siguiente:

  • Cierre todas las ventanas de trabajo quedándose solo con la pantalla principal de eMaksimus.

  • Presione el botón [image] de la barra de herramientas.

Al presionar dicho botón, el sistema le mostrará la siguiente ventana:

Donde deberá capturar el nombre del archivo descargado.

Si no conoce el nombre del archivo puede buscarlo presionando el botón [image].

  • Una vez que haya seleccionado el archivo correcto en la ventana de exploración, deberá de presionar el botón [image] para que la información sea integrada al sistema.


Nueva Venta

Para hacer la captura de un nueva Venta, tiene que tener abierta la Ventana de Ventas. En ella busque y presione el botón Nueva Venta, este abrirá una ventana como la siguiente:

Para agregar artículos al detalle de venta, puede hacerlo de varias formas:

  • Pase el artículo por el lector (pistola) para que sea leído el código de barras.

  • Capturando el código en el campo de Artículo si es que conoce este dato, seguido por la cantidad a vender y presione ENTER en su teclado.

  • Si no conoce el código de artículo, puede teclear la letra con la que empieza el nombre del artículo y presione ENTER en su teclado, lo cual mostrará el catálogo de artículos a partir de la letra tecleada.

Una vez seleccionado el artículo a vender, presione el botón de Elegir en catálogo de artículos.

  • Si la venta a realizar proviene de una Receta Médica se debe presionar el botón Cargar Receta, y esto le permitirá al usuario elegir entre las recetas realizadas por el médico de la Farmacia, la receta a surtir en base al folio de la misma, y una vez que se elija el sistema se encargará de agregar los artículos al detalle de la venta, esto para agilizar el proceso de venta cuando se origina desde una receta.

  • Una manera más de agregar artículos al detalle de la Venta es utilizando la ventana de Detalle de Venta, la cual se explica en la sección Detalle de Venta en la sección Ventas de esta ayuda.

Página referenciada de Ventas


Procesar Venta

Una vez agregados en el detalle los artículos a vender, se presiona el botón Procesar Venta o la tecla F10, en la ventana de captura de Nueva Venta, para así recibir el efectivo o según sea la forma de pago en una ventana como esta, la cual se explica a continuación:

  • Esta ventana muestra el total a pagar en Moneda Nacional, así como en Dólar Americano.

  • Permite la captura del efectivo recibido.

  • También permite el la captura de los datos de la tarjeta de crédito o tipos de vales, si es que esta permitida otra forma de pago en el sistema, diferente al efectivo. Para más información de Formas de Pago, consulte en Parámetros de Operación en la sección de Generales; en esta ayuda.

  • Permite Dejar Pendiente la Venta, lo cual significa que puede dejar pendiente una venta e iniciar con otra venta de un cliente distinto, para después regresar a la venta anterior la cual a sido puesta en pendiente.

  • Terminar la venta, lo cual se hace presionando F10 de su teclado o el botón Imprimir Recibo. Esta operación imprimirá el recibo de venta al mismo tiempo que abre el cajón de dinero para depositar el efectivo en él, o bien dar cambio si es necesario.

Si el artículo a vender no se encuentra en existencia, este se puede registrar como una venta perdida presionando el botón Venta Perdida en el catálogo de artículos, para mayores informes de la venta perdida consulte en la sección y la opción de Administrador de Ventas Perdidas de este manual.

Página referenciada de Ventas


Captura Rapida de Inventario

Esta sección sólo funciona con Lector de Código de Barras.

La captura rápida de artículos es un auxiliar cuando se quiere realizar un ajuste de inventario, ya que permite que con la ayuda de un lector de código de barras se agreguen artículos con mayor velocidad, ya que solo se tiene que capturar la cantidad y algún comentario, lo cual evita el estar buscando cada artículo en el catálogo.

Para utilizar esta herramienta, en el menú Inventario seleccione Captura Rápida para Ajustes a Inventario.

Una vez introducidos todos los artículos deseados, presione el botón Guardar o la tecla F10 en su teclado para que estos artículos pasen a la ventana de Ajustes a Inventario y así procesar la información en un tiempo más corto.

Página referenciada de Ajustes a Inventario


Reporte de Utilidad

El Reporte de Margen Utilidad tiene la capacidad de hacer una descripción sobre la utilidad generada en ventas de los artículos.

Para ver el reporte de Margen de Utilidad, vaya al menú Reportes seleccione la opción De Ventas y Utilidad donde deberá elegir el reporte de Margen de Utilidad en Artículos y capturar la información requerida para que sea mostrado:

Descripción de los datos es la siguiente:

Artículo | Código del Artículo representado en números
Descripción | Nombre del artículo
Piezas | Cantidad de piezas en existencia
Precio costo | Precio de fabricante
Precios sin IVA | Importe del producto
Descuento % y Cantidad | Descuento sobre el articulo
Margen % y $ | Porcentaje del margen de utilidad sobre el precio fabricante y el precio publico con descuento aplicado.
 | Cantidad de utilidad en moneda generada sobre el precio publico con descuento menos el precio del fabricante.
Precio con descuento | Precio al publico con el descuento aplicado
Total de Utilidad | Cantidad en moneda por la utilidad generada en el periodo

Al elegir el reportes se desplegará una ventana que se refiere al tipo de formato a imprimir, seguida de esta ventana se despliega la ventana de captura de un periodo , donde pregunta la fecha inicial y la fecha final. Los reportes se imprimen en la impresora que se haya asignado a los reportes en la opción de Selección de Impresoras.

Página referenciada de Reportes de Ventas


Subir Pedido al Servidor

Para esta sección de eMaksimus, es necesario que cuente con un servidor dedicado a la transferencia de información de su farmacia y sucursales si las tiene, si no cuenta usted con él, es necesario que contrate el servicio con alguna compañía que se dedique a prestar este tipo de servicios.

En la ventana de pedido existe una opción que le permite enviar el pedido directamente con su proveedor, esto para agilizar el proceso de surtido de la farmacia. Para utilizar esta opción, en ventana de Pedidos (Menú Compras, opción Pedidos) siga los siguientes pasos:

    1. Presione el botón Subir Pedido lo cual puede o no mostrar un mensaje como diciendo que ese pedido ya fue subido, dependiendo del Status del pedido, el cual se muestra en la ventana de listado de Pedidos:

El cual indica que el pedido seleccionado ya fue subido al servidor de datos. Si el pedido sufrió modificaciones y desea volverlo a subir, puede hacerlo presionando en el botón SI. Si no desea volver a subir ese pedido seleccione NO.

  2. Si procede a subir el pedido, se mostrará una ventana similar a esta:

    3. Presione el botón Subir Pedido.

    4. Espere a que se muestre el mensaje de confirmación:

    5. Esta ventana muestra un listado de directorio, el cual solo es informativo para que usted vea que archivos se subieron:

  6. Un vez subido el pedido, presione el botón Notificar por e-Mail, para que se envíe un correo electrónico de notificación junto con una copia del pedido a las cuentas que se tiene configuradas para recibirlo.

    7. Para salir de esta ventana, presione el botón Cerrar.


Verificación de Compra

La ventana de verificación de compra es muy útil al momento de utilizar la carga de Factura de Compra, debido a que compara de manera rápida los artículos físicos con los que se agregan en el archivo de factura.

La forma de utilizarla es la siguiente:

  1. Lea el código de barras de un artículos con la ayuda del lector.

  2. Presione el botón Verificar y el sistema mostrará la leyenda correspondiente con el resultado de la verificación.

  3. Una vez que el sistema muestra el resultado, deberá guardar el resultado obtenido, seleccionando una de las dos opciones que se muestran las cuales son:

  • Si, la cantidad es correcta.

  • No, hay diferencias con la cantidad física.

Cuando elija una de las opciones deberá presionar el botón Guardar este resultado.

Repita los pasos anteriores mientras sea necesario.

Para cerrar la ventana de Verificación de Compra, presione el botón Cerrar.

Página referenciada de Carga de Archivo de Factura de Compra